Sonic & All-Stars Racing Transformed
SerbianGoblin Apr 3, 2013 @ 2:42pm
Freezing screen problem
Either I am crazy (thinking that the game has something against me) or is there a bug in the system. It happens on random per match everytime I am in the lead. The aftermath is either leaving behind (others passing me) or the game won't respond.

Now that leaves one question to the game: WHAT IS YOUR PROBLEM?

P.S. I don't know what ragequitting is, but I am not one of those guys. Leaving in the middle of a match.
Last edited by SerbianGoblin; Apr 3, 2013 @ 2:51pm
Showing 1-6 of 6 comments
< >
Xenn Apr 3, 2013 @ 2:46pm 
It happens to me randomly, and it's pretty annoying.

It happens even if i'm hosting or not. Hope there's a workaround for it.
SerbianGoblin Apr 3, 2013 @ 2:52pm 
Originally posted by Xenn499:
It happens to me randomly, and it's pretty annoying.

It happens even if i'm hosting or not. Hope there's a workaround for it.
Didn't know it's happening to others.
Vester710 Apr 3, 2013 @ 2:59pm 
It keeps happening to me too! At first I thought it was just my computer.
Vester710 Apr 3, 2013 @ 3:01pm 
I guess Sega rushed on this game like seriously they need to fix these bugs -,-
<eVa> Zork Nemesis Apr 3, 2013 @ 4:41pm 
It's not a bug. It's a networking thing that happens when you lose synchronization with the rest of the game. In an effort to put you back in the correct spot if you go out of sync, it freezes up temporarily to do so. It sucks, but it's necessary to keep games as accurate as possible. Otherwise, the games would be reporting that you won, while someone else would see the same thing (that they won) and you were instead in 4th. I've lost races because of it, but I've come to accept that it's there to keep things fair. I actually had a case where it occured during the respawn after I fell off the course in Egg Hangar (don't ask how I did that)

I've seen it happen playing N64 emulation with Kallera (or whatever it's called), a buddy and I were playing Diddy Kong Racing across the country. I was celebrating victory, he was doing the same. We messaged screencaps of our game to each other, it turns out that the other player lost sync somewhere and was driving into a wall the whole time.
Last edited by <eVa> Zork Nemesis; Apr 3, 2013 @ 4:43pm
Freeker47 Apr 4, 2013 @ 2:37am 
I'm having the same problem... Sometimes it occurs quite often (up to 5-6 times per race), which is totally annoying. A friend of mine (he often plays in the same local network as me) reports he never had this, so we suspected it could be the hardware. Don't know... Updated all drivers to no avail. Are the devs aware of this issue?
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Apr 3, 2013 @ 2:42pm
Posts: 6