Sonic & All-Stars Racing Transformed

Sonic & All-Stars Racing Transformed

View Stats:
Burnt Apr 30, 2014 @ 10:04am
Are the servers down? [NETWORK ERROR]
I can't play online for 16 hours now.

When I choose "Match Making" and then "Race", it says "searching" for about 2 seconds.
Then I get this:

NETWORK ERROR
A network error has occured and the match was closed. Returning
to the main menu.
Last edited by Burnt; May 1, 2014 @ 5:13am
< >
Showing 1-9 of 9 comments
The ElbowStealer Apr 30, 2014 @ 12:51pm 
Just did a check for you. At this moment, I am in a near-full game online. So something might be up on your side.

Could be your internet having a hiccup, or you could be VAC banned. Just in case, try to verify the game cache from the library. It might help.
Burnt Apr 30, 2014 @ 1:30pm 
Hi.
Thanks for the feedback.

I successfully validated the game files.
The problem still occures.
My VAC status is "in good standing".
And I see no reason for a ban.
Neither did I cheat or pirate, nor did someone highjack my account.

Can I reinstall the game withouth losing any progress?
silly'Goose ⊕ Apr 30, 2014 @ 1:32pm 
This game supports Steam Cloud. So, to answer your question, no you won't lose any of your progress.
Burnt Apr 30, 2014 @ 3:34pm 
Ok, online MP is working again.
Reinstalling the game didn't help, but a restart of both my PC and Router afterwards did.
Goo© Apr 30, 2014 @ 6:57pm 
well, i have same error. restart PC and rounter, verify game cache or reinstall game didn't help for me. any idea?
stealthXG May 1, 2014 @ 3:20am 
I get the same issue every now and then, usually when my connection speed is slower than usual.
Burnt May 1, 2014 @ 5:10am 
At least in my case, I can't say I think that was the reason.
I could play other games just fine, withouth any lag.
I rather guess, that maybe some ports were occupied or stuff lieke that.

@Tails:

Only advice I could give:

- verify game files
- reisntall game
- restart PC
- restart router (maybe take it of the Power for a minute)

I hope you'll fix it somehow.
Last edited by Burnt; May 1, 2014 @ 6:37am
Goo© May 1, 2014 @ 5:47am 
well, i use laptop, and i try reinstalling the Wifi driver again, so the problems has been fixed
Goo© May 1, 2014 @ 5:48am 
Originally posted by Burnt Face Man .:.:
At least I my case, I can't say I think that was the reason.
I could play other games just fine, withouth any lag.
I rather guess, that maybe some ports were occupied or stuff lieke that.

@Tails:

Only advice I could give:

- verify game files
- reisntall game
- restart PC
- restart router (maybe take it of the Power for a minute)

I hope you'll fix it somehow.:dsmagic:
but thanks for giving some advices to me
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Date Posted: Apr 30, 2014 @ 10:04am
Posts: 9