Inversion™

Inversion™

Inversion™ > General Discussions > Topic Details
Gameo Jun 27, 2013 @ 2:42am
Crashing to desktop? here is the fix
Set the inversion.exe, located in Steam\SteamApps\common\Inversion\bin, to Windows XP Service Pack 3 compatibility mode. That's it.
This has worked for me and the people I play with. Hope it helps.
< >
Showing 1-4 of 4 comments
PieMonster Feb 9, 2014 @ 10:33am 
I can confirm that this trick works. I too was having crashes to the desktop upon loading. Only problem now is that the games runs in a window.
donkee Apr 18, 2014 @ 1:33pm 
Temporary solution, sadly. It was working for the lenght of few chapters, then game started to crash on every loading screen again.
-:Manspread:- May 11, 2015 @ 9:41pm 
The game runs in a window when set to XP3 compatibility.
∞Ω🎮Silencer🎮Ω∞ Sep 11, 2015 @ 7:44pm 
I went to the nvidia control panel and went to adjust image settings with preview and set it to let the 3D application decide and wallah. Now I play with everything max settings at 1080p with no crashing. Hope this helps if you dont like that other fix.
And i play in full screen :)
Last edited by ∞Ω🎮Silencer🎮Ω∞; Sep 12, 2015 @ 12:32pm
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Inversion™ > General Discussions > Topic Details