Mabinogi > General Discussions > Topic Details
Youmu Konpaku Dec 30, 2012 @ 1:44pm
Just installed; getting hackshield errors [fixed]
Tried installing this game (currently reinstalling) and I'm wondering if anyone has had any problems their first time playing with Hackshield errors.

I can't really find too much because half of the threads I find on google searches are people actually trying to bypass hackshield, or filled with LOL STOP CHEATINZ.

I get the error code 0x00010501 and HS isn't telling me which program is causing the problem.

This is the second reinstall I'm doing, and I've tried setting admin privs (security is off), disabling MSE, forcing HS to update, resynced windows time, and a few other things I'm forgetting.

As I said in the first sentence, I'm reinstalling again currently. I'm making a thread because I don't have time to play detective and figure out how to get this working.

Thanks. :)

---

Fixed detailed is basically a program I use called Always On Top. Likely
Last edited by Youmu Konpaku; Jan 5, 2013 @ 11:54pm
Showing 1-7 of 7 comments
< >
Gregury777 Dec 30, 2012 @ 3:21pm 
as far as i know it is depented on your system what OS do you have and can you state your pc specs?
Youmu Konpaku Dec 30, 2012 @ 8:50pm 
Yeah sure,

Windows 7 64x
Intel i3
8GB RAM
GALAXY GeForce 660ti

Plenty of HDD space, etc.

Programs that might be causing conflict so far from what I've read are xfire (unlikely, I completely closed it and it still gave HS error), Skype (closed with same), MSE (closed with same)

I just realized that maybe TeamViewer might be doing it. I'll be giving that a shot and then posting back on if it worked (once the game reinstalls)
Bill Nye the Science Guy Dec 30, 2012 @ 10:24pm 
Never had a problem with HS, have you tried to manually update it?
Youmu Konpaku Dec 30, 2012 @ 10:33pm 
Did you read what I posted?


I also shut down every task aside from the basic ones and got the game to work. I'm still trying to force a hackshield error but i haven't gotten it to work. I'm not sure what exactly happened but I can't even get the game to error now.

For anyone else experiencing this problem, going into msconfig and setting all non-windows based programs to off and running the game once seemed to work for me. At this point, I'm able to run the game fine now with everything set normally.

If I ever figure out the program that was causing it, I'll be sure to post it.
Gregury777 Dec 31, 2012 @ 1:08am 
as far as i know 64bits have a proble,m with mabinogi try running it at compatability mode on win 7 32 or xp
Youmu Konpaku Jan 5, 2013 @ 2:06pm 
The problem was a program I run called "always on top," which forces program windows to remain above all others. Kind of annoying it doesn't point out the program at fault because it just takes me longer to figure it out.

Anyways it seems any window-altering programs can get automatically flagged by hackshield. Sucks because I use like three of them.
Ken Nov 27, 2013 @ 6:54am 
Remilia, thank you so much!
This solved my problem!
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Dec 30, 2012 @ 1:44pm
Posts: 7