Mabinogi

Mabinogi

Vezi statistici:
Mabinogi > Discuții generale > Detaliile subiectului
Help me fix this error thing
when i launch the game i get this error about that my pc is not good enough to play mabinogi Photo: http://imgur.com/sdua9Rf
but that is a bit wierd i think becouse my laptop have some good specs
Specs:
Intel Core i7-3610QM Cpu 2.30GHz
Nvidia Geforce 630M 2GB
8 GB Ram
750 GB Harddisk
Editat ultima dată de Zensho; 18 mar., 2013 @ 7:58
< >
Se afișează 1-8 din 8 comentarii
Aquasol 18 mar., 2013 @ 11:19 
Just click "Yes" anyways, it'll run. If it doesn't, reboot, then launch it again, and click "Yes".

I get the same notification with my graphics card, but runs just fine. You don't have Intel for graphics, so there shouldn't be a need to tweak any graphical settings beyond personal preferences.
As Aquasol said, just click 'Yes' and with high percentage it will run the game just fine. This error thing comes up because Mabigoni fails to recognize your graphic card correctly.
Zensho 18 mar., 2013 @ 13:22 
that is just the wierd thing becouse the game runs like♥♥♥♥♥♥so..
Merilow 18 mar., 2013 @ 16:14 
It tells me the same message, but the cursor doesn't appear when I boot it up, so I haven't gotten to start yet...
Aquasol 19 mar., 2013 @ 1:10 
Postat inițial de Und_Undead:
that is just the wierd thing becouse the game runs like♥♥♥♥♥♥so..

Define "like♥♥♥♥♥♥. You oughta be hitting 60fps+ unless you somehow have an incredibly weak CPU, haven't de-nagled, vertically stretched the screen in windowed mode, have a crap net connection, or somehow your graphics card isn't being recognized.
Zensho 19 mar., 2013 @ 11:34 
i recorded a little in mabinogi so u can see what im talking about just so u know the game does not get the lag spikes becouse im recording i get them also when im not recording http://www.youtube.com/watch?v=xJBH7sPrHok&feature=youtu.be
Editat ultima dată de Zensho; 19 mar., 2013 @ 11:35
from your description, vid, and specs I'd say that you have a weak internet connection, also It may help to open options and turn off "quest markers", that feature can cause the slight lag that you are experiencing (from what i saw in the video). If it is a skill loading sort of lag than look up how to disable nagles algorythm on mabiwiki. I do agree that you should not have that type of lag with your specs
Zensho 22 mar., 2013 @ 5:03 
is there any server that would be recommended for eu players or where u have better connection and dont get these lags?
< >
Se afișează 1-8 din 8 comentarii
Per pagină: 15 30 50

Mabinogi > Discuții generale > Detaliile subiectului
Data postării: 18 mar., 2013 @ 7:57
Mesaje: 8