Combat Arms > Yleiset keskustelut > Aiheen tiedot
mewz 23. loka, 2012 12.41
Help! Error Code 2001???
Every time I start Combat Arms from Steam it opens the login thing then goes to Error 2001 please close the game and try again!!!
Näytetään 1-15 / 18 kommentista
< >
FR0STBYTE 23. loka, 2012 12.55 
Do you know how to get guns and mods on Combat Arms
dwayne_owen2001 23. loka, 2012 13.01 
no i can get some thing going but do not no how to get thim all going yeat gust got the up and running so if u have some good things i can do or to help i can a c want u have tro offer
Merfyy 23. loka, 2012 13.16 
It's doing the same exact thing to me. :I
Maybe they're doing some sort of maintenance? That's all I can think.
Whatever the problem, it better be fixed SOON!
tabascokev 23. loka, 2012 13.22 
this sux 2001 was 2 b the end of the world now its a total server crash
iBloxman 23. loka, 2012 13.31 
I want to play combat arms >:(
Jedi livinlarge123 23. loka, 2012 14.03 
I tried to re-install game and error 2001 came up for me too...
lambie45 23. loka, 2012 14.09 
WHY Does It do this
lambie45 23. loka, 2012 14.10 
livinlarge123 lähetti viestin:
I tried to re-install game and error 2001 came up for me too...
Jedi livinlarge123 23. loka, 2012 14.15 
lambie45 lähetti viestin:
WHY Does It do this
I don't know it possibly could have been Nexon updated the game and an error occured.
Viimeisin muokkaaja on Jedi livinlarge123; 23. loka, 2012 14.15
Jedi livinlarge123 23. loka, 2012 14.39 
I think they just fixed the game a bit...I was able to get on a few minutes ago.
ElectroRobotic 23. loka, 2012 18.31 
Sign in again, always works out
CR@ZY K!LL3R #Inc. 29. loka, 2012 13.01 
ElectroRobotic lähetti viestin:
Sign in again, always works out
no it doesnt i have done that twice and have even rebooted the pc and took out all the cookies so no this doesnt work this game sucks ♥♥♥ cause it never wants to work... a waste of time
LT JB 15. marras, 2012 8.23 
it wont let me in
masterk2099 15. marras, 2012 13.47 
same here.... :(
RetroGR 15. marras, 2012 19.53 
I have the same problem, after CA just update today I tryed again and it still give's me fits. My friend who plays combat arms but not through Steam does not get this problem so i'm thinking its a Steam problem.
Näytetään 1-15 / 18 kommentista
< >
Sivua kohden: 15 30 50