Combat Arms > 综合讨论 > 主题详情
--I Love Soldier-- 2013年6月18日上午11:01
Im Having trouble launching combat arms
Every time i try to launch the game it says apps already running but its not plz hel
正在显示第 1 - 15 条,共 29 条留言
< >
JohnFnWayne420 2013年6月21日下午1:32 
Same here can't get it going at all...this sux!!
--I Love Soldier-- 2013年6月21日下午3:10 
Im going to contacy and admin to see the cause of the problem
Dagoniat 2013年6月21日下午4:10 
I've tried opening from the folder in which CA is located, and no luck.
I'm going to take a random guess and say Nexon just doesn't like us Steam gamers anymore.
Nexon with its 5m+ Registered Users should be bringing in so much money they could at least have a little better support.

But whatever. Whine, ♥♥♥♥♥, Complain. They will not fix anything. (Hack/Bugs/Balance Fixes)
--I Love Soldier-- 2013年6月21日下午4:46 
Well i found out a thing about combat arms. If you forse close the game your pc will still run Combat arms in the background that is impossible to pull up.
JohnFnWayne420 2013年6月21日下午5:39 
Whatever you do don't delete the appache files like one person suggested...had to delete steam app and redownload all my games cause some of them would not work afterwards, even after restoring the appache file from recycle bin.
--I Love Soldier-- 2013年6月21日下午5:43 
I did the same thing. didnt work so i just delated steam and re downloaded it just i wouldnt advise downloading combat arms again
JohnFnWayne420 2013年6月21日下午5:44 
Yuppers...same here.
--I Love Soldier-- 2013年6月21日下午5:44 
well do you have tf2
pip271 2013年6月21日下午8:32 
me too!
JohnFnWayne420 2013年6月21日下午9:30 
Yup, love that game havent played in a while.
ChaotiCake 2013年6月22日上午3:53 
I had the same problem. I tried again just a few mins ago and I FINALLY got in, but once I got into the game,it says "Could not log in (Error blahblahblah)".

I have TF2 if anybody wants so play o:
billiam5959 2013年6月22日上午7:13 
Open your system tab and go to processes and look for one that has a descript of Nexon. If you end this process you can then try to hit play again. Sometimes it take a few attempts, and sometimes it works on the second try.
Slit 2013年6月22日下午7:08 
RESTART UR COMPUTER THATS WHAT I DID AND IT WORK
BLACK HAWK 2013年6月24日下午9:02 
引用自 SyphhHD
Every time i try to launch the game it says apps already running but its not plz hel
happen's to me some times but i can help u
Gamer077654 2013年6月25日上午6:10 
anyone know the problem with combat arms it wont work for me either
正在显示第 1 - 15 条,共 29 条留言
< >
每页显示数: 15 30 50