Combat Arms > Γενικές συζητήσεις > Λεπτομέρειες θέματος
--I Love Soldier-- 18 Ιουν, 2013 @ 11:01πμ
Im Having trouble launching combat arms
Every time i try to launch the game it says apps already running but its not plz hel
Εμφάνιση 1-15 από 29 σχόλια
< >
JohnFnWayne420 21 Ιουν, 2013 @ 1:32μμ 
Same here can't get it going at all...this sux!!
--I Love Soldier-- 21 Ιουν, 2013 @ 3:10μμ 
Im going to contacy and admin to see the cause of the problem
Banxash 21 Ιουν, 2013 @ 4:10μμ 
I've tried opening from the folder in which CA is located, and no luck.
I'm going to take a random guess and say Nexon just doesn't like us Steam gamers anymore.
Nexon with its 5m+ Registered Users should be bringing in so much money they could at least have a little better support.

But whatever. Whine, ♥♥♥♥♥, Complain. They will not fix anything. (Hack/Bugs/Balance Fixes)
--I Love Soldier-- 21 Ιουν, 2013 @ 4:46μμ 
Well i found out a thing about combat arms. If you forse close the game your pc will still run Combat arms in the background that is impossible to pull up.
JohnFnWayne420 21 Ιουν, 2013 @ 5:39μμ 
Whatever you do don't delete the appache files like one person suggested...had to delete steam app and redownload all my games cause some of them would not work afterwards, even after restoring the appache file from recycle bin.
--I Love Soldier-- 21 Ιουν, 2013 @ 5:43μμ 
I did the same thing. didnt work so i just delated steam and re downloaded it just i wouldnt advise downloading combat arms again
JohnFnWayne420 21 Ιουν, 2013 @ 5:44μμ 
Yuppers...same here.
--I Love Soldier-- 21 Ιουν, 2013 @ 5:44μμ 
well do you have tf2
Pip271 21 Ιουν, 2013 @ 8:32μμ 
me too!
JohnFnWayne420 21 Ιουν, 2013 @ 9:30μμ 
Yup, love that game havent played in a while.
ChaotiCake 22 Ιουν, 2013 @ 3:53πμ 
I had the same problem. I tried again just a few mins ago and I FINALLY got in, but once I got into the game,it says "Could not log in (Error blahblahblah)".

I have TF2 if anybody wants so play o:
billiam5959 22 Ιουν, 2013 @ 7:13πμ 
Open your system tab and go to processes and look for one that has a descript of Nexon. If you end this process you can then try to hit play again. Sometimes it take a few attempts, and sometimes it works on the second try.
Slit 22 Ιουν, 2013 @ 7:08μμ 
RESTART UR COMPUTER THATS WHAT I DID AND IT WORK
BLACK HAWK 24 Ιουν, 2013 @ 9:02μμ 
Αναρτήθηκε αρχικά από SyphhHD:
Every time i try to launch the game it says apps already running but its not plz hel
happen's to me some times but i can help u
Gamer077654 25 Ιουν, 2013 @ 6:10πμ 
anyone know the problem with combat arms it wont work for me either
Εμφάνιση 1-15 από 29 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 18 Ιουν, 2013 @ 11:01πμ
Αναρτήσεις: 29