Combat Arms > General Discussions > Topic Details
Mannilie Oct 28, 2013 @ 2:47am
Steam Error (32512) and (2001)
I keep getting these two errors upon launch of Combat Arms. This has never happened to me before and I was wondering if it's nexon's fault. Have I missed something? Perhaps an update/maintinence I am unaware of?

So far as I know from researching into this, I realised that Steam is forwarding two different error messages at different intervals of today when I try to connect. The first time it was this:

"A system error has occurred. Please try again later. (Error 2001)."

I looked everywhere on google and nothing worked except for one, restart steam/my computer. I did just that and a new error message occurred:

"A system error has occurred. Please try again later. (Error 32512)."

Now, I have never heard of this error before, I've heard of other ones but nothing like this.
Is anyone else experiencing this issue or am I the odd one out who can't enjoy C.A?

Cheers,
Mannilie
Showing 1-15 of 19 comments
< >
stevenallen1977 Oct 28, 2013 @ 5:35am 
Yeah samething here!
Mannilie Oct 28, 2013 @ 5:36am 
Yeah... Their website is screwed up as well. It won't let me log into my account!
stevenallen1977 Oct 28, 2013 @ 5:40am 
Yeah i was just in game lastnight...And it's the only game i been playing know of any others?
Mannilie Oct 28, 2013 @ 5:46am 
Well... I've been playing a bunch of games lately other than C.A. But I too, was playing last night. I tried signing in on my first OS (I am using Dual Boot) and it didn't work. I tried on my second OS and it still didn't work. I was like "Dafuq is goin on nexon?".
stevenallen1977 Oct 28, 2013 @ 6:14am 
Got in yet?
Mannilie Oct 28, 2013 @ 6:15am 
Nope... still got the same stupid error message (2001)
stevap31 Oct 28, 2013 @ 7:30am 
Yeah dont know man
stevap31 Oct 28, 2013 @ 10:09am 
had to redownload
THE MAD BURNING DEATH Nov 5, 2013 @ 12:09pm 
I got both errors. one shows one time and the other shows every time other!!
Mannilie Nov 5, 2013 @ 10:56pm 
Yeah... it's rediculous. What happened to me was, I got the error message (2001) and then after I restarted I got the other one (5 digits, 32152 or some ♥♥♥♥)
THE MAD BURNING DEATH Nov 6, 2013 @ 1:02am 
Bugs, bugs and more bugs, SO many bugs.
Mannilie Nov 6, 2013 @ 1:04am 
yeah... I stopped playing CA for now... I might go back later
THE MAD BURNING DEATH Nov 6, 2013 @ 1:05am 
Just download it from the offical web site
Mannilie Nov 6, 2013 @ 4:12am 
LOL maybe
THE MAD BURNING DEATH Nov 6, 2013 @ 11:47am 
I herad it works better
Showing 1-15 of 19 comments
< >
Per page: 15 30 50