alex Jan 24 @ 3:20am
Graphical Glitch
Since the latest update, I get a black box randomly flicker on screen. In PVP it only happens a few times a match but in PVE it happens every 3-4 seconds, making PVE unplayable as I can't see what is going on. It was fine before update.. a bug?
Showing 1-15 of 19 comments
< >
ffalcinelli Jan 24 @ 10:45am 
I can confirm this problem. When playing, almost all the ship is hidden by a black box. There are also other graphical glitches in the surrounding environment, like asteroids and enemy ships. The red arrow indicators are sometimes black fading out. I noticed also a big performance drop, the game runs slower than before.

I'm on a macbook pro mid2012 with an nvidia 250m.
ST_Team Jan 26 @ 9:22pm 
That is strange, can ypu please attach video\screenshot of this bug, as well as logs of the game session, where you encountered this bug?
You can find logs here: C:\Users\***\Documents\My Games\StarConflict\logs

Also, we need a description of your hardware, if that is possible, please post it here.
Last edited by ST_Team; Jan 27 @ 12:00am
ffalcinelli Jan 27 @ 11:31am 
I have a mid 2012 macbook pro with a 2,3 GHz Intel Core i7, 8GB ram and a nvidia GT 650m (sorry for the typo in previous post) graphic card with 512mb dedicated memory.

Right now I'm experiencing those issues when playing PVE battles, I'm not going into PVP cause it's really unplayable and I would not ruin the gameplay for my team.

Concerning logs, you may find them at this dropbox link https://dl.dropboxusercontent.com/u/2860888/SC_Logs.zip

Let me now if I can help furthermore.
[NL] Xciver Jan 28 @ 7:57am 
maybe you have some very old computer parts that needs replacement
ST_Team Jan 28 @ 11:14pm 
Can you please check if your problem is resolved after this week's patch (ETA - Thursday)?
alex Jan 30 @ 7:36am 
yes the patch has fixed it thank you !
OrbitalFire Jan 30 @ 6:36pm 
The patch did not fix it for me. I am experiencing the same issue here. It seems to be better now in my hanger but much worse in PVP after the patch. I have the same rig as ffalcinelli it appears.
Last edited by OrbitalFire; Jan 30 @ 6:36pm
OrbitalFire Jan 31 @ 7:06pm 
UPDATE! I've narrowed the black box glitch down a bit. It is mostly just happening on the map that is tinted blue and black with the exploded ship parts. not the ice level. (forgive me, I don't know the name of it.) Anyway, it occours when I get too close to geometry. that geometry gltches out and the screen turns into black boxes which obscures everything where the geometry won't render. This mostly occurs around the beacons. It is so bad that it is pretty much unplayable for me on those levels the glitch is so bad.

My computer specs match ffalcinelli's.
Last edited by OrbitalFire; Jan 31 @ 7:06pm
ST_Team Feb 2 @ 8:39pm 
Ok, thank you for the update!
OrbitalFire Feb 2 @ 9:32pm 
I've proceeded to Tier 2 now and there are several more maps that I am experiencing the glitch on as well. Same deal. It happens when I get too close to certain geometry, also weirdly if I am at a distance, but facing towards the beacon.
ST_Team Feb 10 @ 12:06am 
Are there still black boxes in game? Have you tried updating drivers for your video card after that?
mnch Feb 17 @ 9:04am 
I'm experiencing the same problems. Although I have an Intel based Graphic Card. I'm on Mavericks with a 2.3 GHz 16 RAM Macbook.
How I Ganked Your Mother Feb 18 @ 8:06pm 
Originally posted by alex:
Since the latest update, I get a black box randomly flicker on screen. In PVP it only happens a few times a match but in PVE it happens every 3-4 seconds, making PVE unplayable as I can't see what is going on. It was fine before update.. a bug?


I have seen this quite a bit myself. I'm on a late 2013 Imac
Sentinel ᅚ Feb 19 @ 11:09pm 
Is this a Built in intel GPU issue? I'm running a Nvidia GeForce 620 (With latest drivers) at highest settings and I haven't come across one black box.
KillswitchEnrage Feb 20 @ 1:54am 
I know what it is, I had it too and I'm also on a Macbook Pro, 2011 late, 8.1. The solution is to turn off lens flare, I haven't had the blackouts since. It always occurs with lens flare on when you have your ship's stern facing the screen and also the map for Secret shipyard raid (And a few beacon levels) but yes try turning off lens flare
Showing 1-15 of 19 comments
< >
Per page: 15 30 50