Resonance > 一般討論 > 主題細節
Woopsieroo 2012 年 09 月 14 日 @ 上午 9 時 32 分
Shift + Tab forces the speech bubbles to speed through
Anyone else having this problem? Every time I shift + tab to pause the game and then shift + tab back all the speech bubbles are sped through. I have to restart the game just to get it to go back to normal :|
顯示 1-7,共 7 則回應
< >
essen 2012 年 09 月 16 日 @ 下午 2 時 06 分 
Tab is the "skip" key. Shift+Tab doesn't actually pause the game. When coming back from the overlay you can press Tab again to get the speed back to normal. Otherwise, you can pause the game by pressing Esc (and then optionally Shift+Tab without any issue then).
Woopsieroo 2012 年 09 月 18 日 @ 上午 12 時 39 分 
omg thank you for clearing that up. Will definitely make replaying the game a lot easier.
kanamin 2012 年 09 月 23 日 @ 上午 3 時 06 分 
OHHHH, I was having the same problem, thanks for that!
BlueRaja 2012 年 12 月 15 日 @ 下午 2 時 46 分 
I had this issue with both Gemini Rue and Resonance. Hitting tab did not always fix it. This is definitely a bug with the game, and needs to be fixed :|
Deathfromace 2012 年 12 月 29 日 @ 下午 5 時 27 分 
Quit shift tabbing when things in the game are happening?
TheSuperPickle 2013 年 03 月 4 日 @ 上午 7 時 31 分 
Thanks! It would've taken me forever or never to figure that out by myself. Seems like this problem happening on one of the computer terminals causes my game to crash after a short while.
kn00tcn 2013 年 04 月 22 日 @ 下午 3 時 50 分 
or change your overlay key? i find numlock to be awesome (it's off by default), turn on overlay & i have a nice green light
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50

Resonance > 一般討論 > 主題細節