Resonance > Общие обсуждения > Подробности темы
Saftle 19 янв, 2013 в 18:18
Winsetup.exe Side Borders on Widescreen Monitors doesn't work
So I've tweaked the graphic settings and since I'm running the game in Full Screen Mode with a widescreen monitor, I'd like the side borders to show up so that the game doesn't get stretched. However it seems that the option doesn't do anything. Any ideas?
Показано 12 из 2 комментариев
< >
Saftle 19 янв, 2013 в 18:42 
Nevermind I figured it out. It was a misconfiguration in the Nvidia Control Panel. I did the following to get it working:

Under Display - Adjust desktop size and position - Scaling (Tab). Changed it to Aspect ratio, Perform Scaling on: GPU, and Resolution to my desktop resolution.

For the best possible graphics I set the following in the winsetup.exe:

Full Screen
Graphics driver: Direct3D 9
Graphics filter: 4x-neighbor filter
Smooth scaled sprites enabled.
Side borders enabled.
Edony 28 фев, 2013 в 10:47 
I had the same problem with the gog version, thanks!
Показано 12 из 2 комментариев
< >
На страницу: 15 30 50