Kung Fu Strike: The Warrior's Rise

Kung Fu Strike: The Warrior's Rise

faisalero Oct 25, 2012 @ 5:22am
game installed and running but cant play (solved)
i got this game about a month a go and installed it im my new laptop Asus G55 and played the hell out of it ,i resantly boght a new lap top the G57 and installed the game on it but i cant seem to go past the start menu

the game starts smothly no errors i can only hear the enter button if i press it in the starting menu screen :S
but the game dosent start if any one can help :>

update: after a day of installing and uninstalling framework i sent an email to support@qoocsoft.com and ziped my log folder for them to check it out

thay replayed to me by saying to check my language and locale settings as It seems the system setting do not understand save file on the cloud end

and by Setting my language and locale to English might solve the problem.

it worked ^^

now back for more kung fu *** wooping :D
Last edited by faisalero; Oct 26, 2012 @ 1:05pm
< >
Showing 1-2 of 2 comments
r00t Oct 25, 2012 @ 6:38am 
If you have installed .net framework 4.1, please uninstall it. Bcz this game is doesnt support .net 4.1
and To install XNA3.1 (from this link:http://www.microsoft.com/en-us/download/details.aspx?id=15163) after you have deleted .NET 4.1
faisalero Oct 25, 2012 @ 8:44am 
still didnt work i uninstalled net fraework 4.1 installed XNA3.1 nothing changed games starts but cant enter the game :(
Last edited by faisalero; Oct 25, 2012 @ 8:44am
< >
Showing 1-2 of 2 comments
Per page: 15 30 50