Fant Nov 27, 2013 @ 12:58pm
The trees...
So... This is happening.

http://steamcommunity.com/sharedfiles/filedetails/?id=198644048

It is absolutely horrible and sometimes completely obstructs my view of the road. It randomly happens every half minute or so and then goes away. Am I the only one who has this problem? Is there a way to fix it? I kinda secretly like the game apart from this.
Showing 1-12 of 12 comments
< >
Michael Nov 27, 2013 @ 1:06pm 
i have the exact same problem
Fant Nov 27, 2013 @ 1:12pm 
Isn't it wonderful? This, GFWL and the whole "you touched a little bit of grass, please restart this 5 lap race" thing kinda already have me hating this game. Shame, cause the driving itself is pretty decent.
Michael Nov 27, 2013 @ 1:16pm 
yeah, but i sorta like the whole no flashback concept it means you have to concentrate. Those trees are really annoying in Monza because they are on the racing line right
harvey79 Nov 27, 2013 @ 5:05pm 
i read somewhere else here , that this happens to users with ATI graphic cards, like me.
setting anti aliasing to MLAA in option-menue of game was the only setting on my system, to not have those square trees anymore.

maybe this helps. but of course this should be fixed by developer.
Last edited by harvey79; Nov 28, 2013 @ 2:00am
sandoryanko Nov 28, 2013 @ 8:14am 
ah more people with this prob, well no matter what i try the trees dont change @#$%#$@
Oh maybe i missed that gonna try it harvey78
Last edited by sandoryanko; Nov 28, 2013 @ 8:15am
sandoryanko Nov 28, 2013 @ 8:24am 
Well harvey78 TYVM it works, the trees are normall now i had FXAA on and set it back to MLAA and voila no more square trees, again thanx alot:)
harvey79 Dec 2, 2013 @ 1:20pm 
yes MLAA looks not so nice as FXAA but is only setting i can play the game at all. all other settings in anti aliasing = no chance to play normal.
Chane Dec 14, 2013 @ 3:06am 
I had the same problem. Setting anti alising to MLAA fixed it.
As far as I know FXAA is for Nvidia cards and MLAA for ATI cards.
erifog02 Feb 16, 2014 @ 11:47pm 
Where is this setting? In the graphics card setup or in the game?
Chane Feb 17, 2014 @ 10:08am 
The setting is in the game.
erifog02 Feb 18, 2014 @ 11:52pm 
I found it and changed to MLAA I think and Voilá - trees look normal again. Thx
kogo Apr 22, 2014 @ 12:50pm 
Showing 1-12 of 12 comments
< >
Per page: 15 30 50