Ironmann Jan 10, 2013 @ 2:28pm
Can't start a game
I deleted and redownloaded the game. Then I try to start a game and I only get to the give your leader a name, press ok and everything freezes. Tried twice and in task manager the game does not respond. Anyone experienced something like this? and is there a fix for it?
Showing 1-3 of 3 comments
< >
mr indubitably Jan 10, 2013 @ 7:09pm 
Try running in windowed mode and turn the debug log on (and check it when your done).
That would be the -w and -d switches...

If you're not sure what a switch is or want to know how to use it, see http://filebox.vt.edu/users/dduckett/coe3_website/howto.html#switches

Are you running the newest version? I just tried and can get in fine (on linux amd64). What are you playing it on, Windows?
mr indubitably Jan 10, 2013 @ 7:22pm 
I just started up Steam on Windows 7, got the update, and was able to play it. Maybe try verifying the integrity of the game cache: in Steam, go to Library, right-click Conquest of Elysium 3, go to Properties, selec the Local Files tab, and click the Verify Integrity of Game Cache option.

Ironmann Jan 11, 2013 @ 10:49pm 
Tried to start a new game again and this time it worked as a charm with nothing done to either the pc or the game itself. Seems like CoE3 just had a little period of trouble :) but ty for the answer, will look back if I experience similar problem again
Showing 1-3 of 3 comments
< >
Per page: 15 30 50