King Heavy, Lord of Metal Sep 15, 2012 @ 8:36am
Crashing on Start up, Need Help
I purchased the game a few weeks ago and haven't been able to play at all. When I start the game I get an error message that reads, "DARK SOULS PREPARE TO DIE EDITION executable has stopped working." This occurs if I start the game from its directory or straight from steam.

I have tried several fixes listed, including uninstalling both the game and GFWL, multiple times and nothing seems to solve the issue. I've also tried unplugging controlers and such and updating drivers. I am not using the res fix either.

Here's a more detailed version of the error I am receiving;
"Problem signature:
Problem Event Name: APPCRASH
Application Name: DATA.exe
Application Version: 1.0.0.1
Application Timestamp: 50090197
Fault Module Name: StackHash_e8ad
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 715d0000
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: e8ad
Additional Information 2: e8adce1c2b9e7be834b4063ac3c53863
Additional Information 3: e8ad
Additional Information 4: e8adce1c2b9e7be834b4063ac3c53863 "


And here are some specs from my system;
OS: Windows 7 64bit
Vid Card: Nvidia Geforce 660ti
Ram: 8192MB
CPU: AMD fx 6100 (6 cores - 3.3ghz)
directX 11

Any help would be greatly appreciated. I would really like to be able to play. Thank you
Showing 1-14 of 14 comments
< >
Jaeger Sep 15, 2012 @ 11:26am 
I had the same problem when I bought the game and tried to start first time, load for 5 seconds then a white windows and Dark Souls has stopped working.

It almost drove me crazy until I closed MSI afterburner (Overclocking Software) then it started in 10 seconds working flawless.

I am now on newgame+ and decided to uninstall the afterburner, now I have the same problem again, stops working on startup.

I just cant get it to work, but I noticed that if I just wait and dont touch the computer, after about 45 seconds the game starts up normally and works again, I can tab in and out, and runs smooth.

But I really dont want to have to wait forever each time I start the game, it worked great before.

This leads me to belive there are an error with a .dll file, since Afterburner uses theese files to acces the GPU, this also explains why some get this problem with Durante´s Fix mod, since that also uses the DINPUT8.dll file.

Im currently working on a sulution for this, I will keep you posted if I find anything.

My tip for now is to disable ANY program that interferes with your GPU, like Afterburner, Combustor, Rivatuner, AMD Catalyst, Nvidia controlpanel.

I feel your pain bro, check theese thigns out and respond.
King Heavy, Lord of Metal Sep 15, 2012 @ 12:30pm 
I've never seen the game load at all, not a black screen or anything. Darksouls will show up under processes in the task manager and then disappear when the error shows a few seconds later.

I don't use any overclocking software or anything like that. I shut down the Nvidia control panel, with no success. Please do let me know if you find a fix.
C-LOSNYC Sep 15, 2012 @ 1:19pm 
ya happens a lot. to fix it, uninstall BOTh GFWL CLIENT and marketplace and reinstall with newesr version and run setup as admin. once you are done, install latest dx drivers from MS website and then run darksouls.exe as admin well.
King Heavy, Lord of Metal Sep 16, 2012 @ 8:03am 
As I've said I've tried uninstalling and reinstalling several times, and from various sources. I'm not opposed to trying it again though. Would someone confirm that these are the correct sources to be downloading the GFWL and Direct X drivers from?

GFWL: http://www.xbox.com/en-US/live/pc/downloadclient
Direct X: http://windows.microsoft.com/en-US/windows7/products/features/directx-11
saethkept Sep 16, 2012 @ 9:21am 
Try running a scan with whatever anit-virus software you have installed. I had the same problem until I ran Norton's full scan feature, which removed something that was causing Dark Souls to crash.
King Heavy, Lord of Metal Sep 18, 2012 @ 8:32am 
I ran a scan with AVG, Malwarebytes and Spybot. Only found 1 or 2 issues. Removed them and still no luck.
King Heavy, Lord of Metal Sep 21, 2012 @ 1:19pm 
Bump, still having the issue. Anymore suggestions?
Königstiger Sep 24, 2012 @ 8:43pm 
bmbbbbbb
[NNG]Mysticdrew Sep 25, 2012 @ 11:51am 
Install Live Essentials 2011, reboot.
Darth Octo Dec 22, 2012 @ 2:26pm 
still having this problem aswell, tested all the above, weird this thing...
Pyrezure Dec 22, 2012 @ 2:43pm 
I guess got the same prob..
marcoalexanderxp Sep 25, 2013 @ 9:36am 
mines doing this again and nothing i do can seem to help; it was odd too when it happened. I quit and then seconds later went to start it and it doesnt want to start x.x
Ice_ Sep 25, 2013 @ 9:49am 
Bought the game today on a 75% sale.
I can't start it at all. It crashes before it even makes it to fullscreen...

I am running Windows 8 x64 so I guess that might be it.
After going to Steam folder\SteamApps\common\Dark Soulds Prepare to Die Edition\DATA\ and changing compatibility settings on both DARKSOULS.exe and DATA.exe to Windows 7, the game runs. So Windows 8 is definitely an issue for this game...
NisceD Sep 25, 2013 @ 9:58am 
I solved the problem thanks to a friend yesterday.

Deinstall Dark Souls and your Games for Windows live.

Then download the client from this website: http://www.xbox.com/en-US/LIVE/PC/DownloadClient

And install Dark Souls. It worked with my Dark Souls ^^

Hopefully I could help!
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Sep 15, 2012 @ 8:36am
Posts: 14