The gentleman Dec 6, 2012 @ 4:47pm
windows 8
Hi i just upgraded to windows 8 but now dark souls wont work anymore ...

anybody else has the same problem?
Showing 1-15 of 21 comments
< >
Tsurugi Dec 6, 2012 @ 5:07pm 
Steam applications don't function well with Windows 8.

Go back to Windows 7.
Wasabi Wei Dec 6, 2012 @ 5:19pm 
Good to know. Bummer.
billmill Dec 6, 2012 @ 7:25pm 
it's not steam, it's games for windows. There is a solution in this thread.
DylanWSTS Dec 6, 2012 @ 8:02pm 
it will work fine mate, just uninstall games for windows live. Go to the games for windows live site, install the latest version from there and then run dark souls. This worked for me
bowlingotter Dec 6, 2012 @ 10:19pm 
I installed the latest version of GFWL and it launched ok then, but as soon as I load my game, it crashes.
bowlingotter Dec 6, 2012 @ 11:19pm 
Nevermind, I just had to install the newest version of DSFix. All good now!
Nobody Dec 8, 2012 @ 2:00am 
I have too Windows 8 and no, I don't have any problems with the game.
The gentleman Dec 8, 2012 @ 10:17am 
Originally posted by The Z Banger:
it will work fine mate, just uninstall games for windows live. Go to the games for windows live site, install the latest version from there and then run dark souls. This worked for me

that worked for me too! thanks a lot!
Himuro Dec 8, 2012 @ 2:51pm 
Originally posted by The Z Banger:
it will work fine mate, just uninstall games for windows live. Go to the games for windows live site, install the latest version from there and then run dark souls. This worked for me

I've tried this and it still doesn't work. I've uinstalled, redled, and it still does it.
weirdphil Dec 9, 2012 @ 3:35am 
Originally posted by The gentleman:
Originally posted by The Z Banger:
it will work fine mate, just uninstall games for windows live. Go to the games for windows live site, install the latest version from there and then run dark souls. This worked for me

that worked for me too! thanks a lot!

This also worked for me. Uninstalled GFWL, downloaded the updated one from the site, and worked like a charm. Thanks.
InS@NiTy Dec 26, 2012 @ 12:42pm 
A lot of people are saying its not working even when you reinstall gfwl, I had this problem and I fixed it just by setting dark souls to windows 7 compatibility mode and run as administrator (darksouls.exe and DATA.exe).
XanthosAcanthus Dec 26, 2012 @ 1:05pm 
It's not windows 8 or steam applications. It's already been said, but install the latest gfwl from the website and don't let dark souls install its version(not sure if this is necessary, I just stopped the install)
Spaisekraft Dec 26, 2012 @ 4:48pm 
None of the above solutions worked for me. Welp off to get a refund I guess.
[Moop] PeterParkersPicklePatch Jan 2, 2013 @ 1:56pm 
Just run in compatibility mode for windows 7! Worked!!!
Spaisekraft Jan 2, 2013 @ 3:37pm 
Originally posted by Moop PeterParkersPicklePatch:
Just run in compatibility mode for windows 7! Worked!!!

didn't work for me. Just ended up going back to Windows 7. >_>
Showing 1-15 of 21 comments
< >
Per page: 15 30 50
Date Posted: Dec 6, 2012 @ 4:47pm
Posts: 21