RLK Meth Hero Mar 21, 2013 @ 10:16pm
Crash on start up, tried EVERYTHING
I went to play Dark Souls today after having it put it down for a month or so, and the game crashes when I launch it. I googled my issue and it looks most like an issue with GFWL, so I uninstalled both parts of it and reinstalled them. Not only does the game not work, but GFWL crashes when I launch it, too. I'm beyond furious, and I have no idea what the ♥♥♥♥ to do. If there are any wizards out there, please use some black magic, because all the means available to us mortals isn't gonna fix this ♥♥♥♥er.
Showing 1-15 of 53 comments
< >
RLK Meth Hero Mar 21, 2013 @ 10:51pm 
Uninstalled GFWL and reinstalled, nothing.
Fresh install of game, nothing.
During this time I have had DSfix uninstalled and I haven't used any other mods before hand.
Restarted my computer several times during this process. One thing that keeps happening that most help posts don't mention is that GFWL crashes when I launch it independant of Dark Souls. I know tech support posts don't get any love because they're tedious and aren't game related, but I am well and truely stuck. Is there anyone I can contact, like steam support or Microsoft? Please, oh please help me ;_;
RLK Meth Hero Mar 22, 2013 @ 12:02am 
I'll try this in the morning. I've done the removal of DaS and the two components of GFWL before, but I didn't do a deep clean to search for any remnants, nor have I updated my .NET, however I'm fairly sure it's up to date. I'll check anyway. When GFWL crashes, it gives the same error that DaS gives, the instant "GFWL has stopped working".
srajf Mar 22, 2013 @ 3:33am 
Unplug controllers if you have and check again.
Last edited by srajf; Mar 22, 2013 @ 4:15am
sin101 Mar 22, 2013 @ 3:53am 
Installation requires 8GB of free space HD, but the download is less than 4GB ... way it should?
Cassowary Mar 22, 2013 @ 4:32am 
I am actually having the exact same problem. The only lead I have left right now is this old thread I found where someone told the guy to install GFWL and set it to "Windows 7 compatible" mode in one of the screens that come up in the installer; however, I noticed that in the current version of the installer, no window comes up, and since the thread is a couple years old, I can only assume this was with an older version of the installer. Therefore, and this is just a wild theory based on desperation, I figure that the new installer gives me the Windows 8 option by default, which is ♥♥♥♥ing with everything. I've contacted Microsoft support to see if this is the case, but no response yet.

Also, another guy with the same problem said that he fixed it by running steam.exe as an admin, but that hasn't worked for me. Then again, I'm not entirely sure if I completely turned off steam before trying that, so that's something.
Cassowary Mar 22, 2013 @ 4:33am 
God dammit I want to play Dark Souls again...
sin101 Mar 22, 2013 @ 4:42am 
buy, install, startup does not go to GFWL, then quits
Brick Mar 22, 2013 @ 8:38am 
This is also happening to me and it is incredibly frustrating.
Brick Mar 22, 2013 @ 8:51am 
So, on a whim, I unplugged my 360 controller, and it loaded right up. I plugged it back in once the game had started, and it froze up again. Anyone else seeing this?
Toasted Ninja Mar 22, 2013 @ 8:57am 
same here . . . i JUST bought this game last night and was ready and stoked to play it for the first time and the friggin thing crashes immediately and wont even run the .exe . . . ive tried lowering my refresh rate and resolution & ive also tried uninstalling and reinstalling directX/GFWL . . . no friggin idea what is wrong but this is $20 of pure freaking frustration . . . should have just bought a used ps3 edition -.-
Freyar Mar 22, 2013 @ 9:16am 
For whatever reason, USB devices can cause problems. 360 controllers shouldn't, but.. ther eit is. I'd look through and see if there are any other devices connected.
Toasted Ninja Mar 22, 2013 @ 9:27am 
i disconnected everything but my mouse and it still wont launch . . . also my windows live doesnt freeze when i launch it i can sign in and everything but that doesnt seem to help or do anythign for me
Freyar Mar 22, 2013 @ 9:33am 
Sounds like you might have an issue with either dependencies or drivers. (That or something with GFWL broke if it ever updated itself.) I'm actually downloading Dark Souls now, so I'll let you know if I'm having similar issues.
Bob_Sagat Mar 22, 2013 @ 9:36am 
This won't apply to all people, and very likely won't apply to the OP. I'm going to post it here because people having crash issues will likely stumble into this thread occasionally via google.

If you're using DSFix and instantly crashing on startup, you need to go into whatever fps monitor software you're using and *uncheck* the option to "Enable compatibility with modified Direct 3d runtime libraries" for Dark Souls (data.exe in the DS Folder).
RLK Meth Hero Mar 22, 2013 @ 2:58pm 
I tried the deinstallation of everything, restarting, then reinstalling, still not working. Any other ideas?
Showing 1-15 of 53 comments
< >
Per page: 15 30 50
Date Posted: Mar 21, 2013 @ 10:16pm
Posts: 53