Dark Souls: Prepare to Die Edition

Dark Souls: Prepare to Die Edition

View Stats:
H-BOMB Jan 21, 2015 @ 10:37am
Steam broadcast doesnt working with DSfix. HELP!
Hello! I cant streaming DS after 5.5mb update. It works only if you remove DSfix. Before this update, I easily ran the stream and everything worked perfectly with DSfix. I have tried all versions of the fix, old and the latest, nothing helps. Now I saw people broadcasting the game with DSfix installed without issues. I dont understand whats the problem i have
Last edited by H-BOMB; Jan 21, 2015 @ 10:37am
< >
Showing 1-13 of 13 comments
UncleColdBeer Jan 21, 2015 @ 10:42am 
By "the latest" you mean 2.4 right?
H-BOMB Jan 21, 2015 @ 10:43am 
Originally posted by UncleColdBeer:
By "the latest" you mean 2.4 right?
Yes
UncleColdBeer Jan 21, 2015 @ 10:50am 
Is unlockFPS the issue here or DSFix in general? I can't really think of a reason for that to happen although some people posted lately that the new build has a problem with certain codecs and suggested installing CCCP instead. You can try it from the lack of better ideas I suppose.
H-BOMB Jan 21, 2015 @ 11:04am 
This is not unlockFPS issue. Im always playing with 30fps, so i have no issues until 5.5mb update. When the game transfered to steam, everybody wrote on forums that they cannot launch the game, but my game perfectly runs. Even with this 5.5mb update i havnt crashes or something, but i found that i cannot streaming anymore. All this time I used the DSfix v2.2 and now decided to try 2.4. Didnt help me with broadcast.
H-BOMB Jan 21, 2015 @ 11:05am 
What is CCCP?
UncleColdBeer Jan 21, 2015 @ 11:14am 
CCCP = Combined Community Codec Pack. Just a package of video codecs. I personally have been using CCCP for a couple of years now and had no problems but that "solution" seems weird anyway. You could just add one of the streamers and ask if they had to set anything specific for this new version of Dark Souls.

EDIT: I think the problem was K-lite codec pack and that's why that solution was posted in a few threads earlier today.
Last edited by UncleColdBeer; Jan 21, 2015 @ 11:16am
H-BOMB Jan 21, 2015 @ 11:19am 
Thank you for help.
UncleColdBeer Jan 21, 2015 @ 11:28am 
Did that actually solve it?

Also I was going to ask if you're using stable or beta version of Steam client becouse Broadcasting was added to the stable version lately.
H-BOMB Jan 21, 2015 @ 11:35am 
hmmm, i dont know how it works, but I just now deleted DSfix 2.4 and installed 2.2 again and broadcast finally started!
Im using beta Steam client, didnt know that broadcast already added to stable version =)
crylol Jan 21, 2015 @ 11:36am 
Do you have intro skip enabled in dsfix? disable it if you do. Also 720p streaming didn't work for me for some weird reason. 1080p and 480p worked (still had to disable intro skip though).
H-BOMB Jan 21, 2015 @ 11:39am 
Yes i have skipintro enabled. If I have issues with broadcast again, I will try to disable it. Thx
Evilskillit Jan 21, 2015 @ 1:45pm 
Wasn't working for me last night either when trying to play at 1080 and stream at 720. Guess I'll try setting my stream resolution to 1080 and see if that fixes it.
Vegetamaker Jan 21, 2015 @ 5:39pm 
Turn to 1080 and enable intro worked for me for 2.4!
Last edited by Vegetamaker; Jan 21, 2015 @ 5:39pm
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Date Posted: Jan 21, 2015 @ 10:37am
Posts: 13