Deadlight > General Discussions > Topic Details
Killswitch Oct 30, 2012 @ 7:00pm
No Sound during cutscenes?
For this and many other single player RPG games i seem to never have sound for the cutscenes mostly just for voices but here its completely mute. Anyone have an idea on the cause of this? Using default sound realtek sound drivers that came with my motherboard.
Showing 1-15 of 25 comments
< >
V-C-3 Oct 30, 2012 @ 9:01pm 
I'm having the same problem. The opening for the game has sound, but when I "Press Any Button" for the menu, I lose audio.
Last edited by V-C-3; Oct 30, 2012 @ 9:01pm
YontEvnKnow Oct 30, 2012 @ 10:04pm 
Same issue here. played through once and will probably not revisit it. Decent enough game despite several performance issues and bugs. Hopefully the studio learns from this port.
lindhoffen Oct 31, 2012 @ 5:05am 
Same here. I thought it was some problem with my old computer but apparently not.
AmbientMuesli Oct 31, 2012 @ 3:20pm 
No sound here. Have tried changing the Advanced Sound settings to 44100khz but no joy.
shawn·m Oct 31, 2012 @ 3:51pm 
Seems to be a somewhat common problem. I'm hoping Tequila addresses this with a patch --but soon.
April x Oct 31, 2012 @ 6:02pm 
i just bought the game the other day and i think i'm about halfway through and now after this patch all cutscenes mute after a couple seconds...so like i kinda dont know whats going on. all the sudden i'm in a burning town and there are huge shadowy figures in the background like giants...i feel like i'm playing max payne or something..all the sudden i'm trippin out in a dream world and i've no idea why. totally lame..also have a heck of a time kicking in doors..sometimes i'll just stand there looking at it for ten seconds. fun game though. but for the price i paid and it being essentially a smart phone game, its upsetting.
Sgt. Zavatzky Oct 31, 2012 @ 7:04pm 
I have similar problem: on some cut scenes sound mutes. Since the begining, or just after 1-2 secs. I use motherboard build-in Realtek HD Audio.
shawn·m Nov 1, 2012 @ 4:50am 
Hmm. . . integrated Realtek HD Audo here, too. Latest R2.70 driver is installed.
Edu Nov 1, 2012 @ 6:44am 
No sound here.
Snake eyes Nov 1, 2012 @ 8:10am 
Well,patch 1.0 doesn't solve this problem,,,
Kwaid Nov 1, 2012 @ 12:37pm 
First I thought it has something to do with when you switch off subtitles in audio options and there's no sound in cut scenes because of that. Did that the first time I played this game. But when I switched subtitles on again audio was there so I assumed that would be the problem...So I tried without subs again (no sound) switched them back on (no sound). So it must be some kind of error in game. Figured it might have something to do with Direct X but obviously it does not. I hope they're gonna fix it. Would be a shame if they don't. Great game though!
Acetyl Nov 1, 2012 @ 1:15pm 
Also, having this problem. Integrated realtek as well, at first I thought it had something to do with my disabling stereo mix a while back, no dice. I'm guessing it has something to do with the game's actual configuration, on the developer's end. Some cutscenes have audio, others do not. I'm willing to bet examining the source files would show they do contain audio channels, the game just isn't reading them.

But thats just speculation.
micartu Nov 1, 2012 @ 4:18pm 
I'm using a Creative Sound Blaster x-fi Xtreme Gamer, windows xp sp3, same problem.
Snake eyes Nov 1, 2012 @ 10:10pm 
Problem solved, Just download a new binkw32.dll then place it to the Deadlight\Binaries\Win32\
It works!!
shawn·m Nov 2, 2012 @ 4:56am 
I don't trust downloading from dll sites so I tried copying and pasting a binkw32.dll from Dishonored into Deadlight. Now Deadlight fails to launch at all. Uninstalling the whole mess and will try again later.
Showing 1-15 of 25 comments
< >
Per page: 15 30 50
Date Posted: Oct 30, 2012 @ 7:00pm
Posts: 25