Spliftery Machine Jun 21, 2013 @ 4:11pm
Game will not start up.
I played the game a little before the cards were added, and when I saw this game had them I thought I'd give it another shot. When I try to boot up the game, it will open a small black window, and stop responding. I've played the game before on this computer, and I hadn't uninstalled it. I've also verified the files and it says they are fine. Anyone else having these problems?
Showing 1-15 of 30 comments
< >
Поларион Jun 21, 2013 @ 6:57pm 
Yup, me
kpulv  [developer] Jun 21, 2013 @ 7:12pm 
Are you attempting to play with a controller this time, and were you playing with a controller before? Also, it totally stops responding as in it hangs in Windows -- or does it continue to play sound effects? (like when the initial KPULV logo shows)
Spliftery Machine Jun 21, 2013 @ 7:28pm 
No and no. I might have a virtual joystick program running, that might be it, I'll disable it and get back to you.
Spliftery Machine Jun 21, 2013 @ 7:29pm 
Nope, it's not running. I'll press play and a window that says offspring fling at the top pops up. It's completely black, and it makes no sound. After about a second, it will stop responding.
kpulv  [developer] Jun 21, 2013 @ 7:49pm 
Okay hmm this is strange. It worked before the cards were added? One thing that might cause the game to totally hang at start up is a corrupted save game, but I'm not exactly sure what would cause it to go corrupt.

The game keeps backups of your previous save files, and at this point you might have to do some file renaming in your save game folder. For more info check out the readme: http://offspringfling.com/ReadmeOnline.html#backup You can take one of your back ups and try to use it as your current save file, and see if the game boots up.

Sorry about the issues :(
Spliftery Machine Jun 21, 2013 @ 9:58pm 
I wasn't very far, I can just delete them. What folder would I find them in?
Spliftery Machine Jun 21, 2013 @ 10:01pm 
I deleted them and then verified my cashe. It still doesn't work. And yes I had played it for maybe an hour about a month before the cards were added.
Last edited by Spliftery Machine; Jun 21, 2013 @ 10:01pm
Spliftery Machine Jun 21, 2013 @ 10:02pm 
Odd. I tried 3 more times and on the last try it opened fine.
kpulv  [developer] Jun 21, 2013 @ 10:04pm 
Hmmm, what operating system are you on?
Spliftery Machine Jun 21, 2013 @ 10:08pm 
Windows 7 64.
★Charles | cheapgames.tf Jun 22, 2013 @ 2:08pm 
Windows 8 64 here, same problem.
★Charles | cheapgames.tf Jun 22, 2013 @ 2:18pm 
Well, I didn't touch anything but now it's working.
kpulv  [developer] Jun 22, 2013 @ 2:52pm 
I wonder if this is something related to how trading cards work -- like if the Steam overlay is somehow effecting the game and causing it not to start up. If you're having problems starting up the game, try maybe disabling the steam overlay in the game properties and see if that has an effect on it. I haven't updated the game's core code at all for the trading cards, so that's the only thing I can think of right now.

Thanks for letting me know! Keep me updated if you're still having issues launching the game.
Salvego Jun 23, 2013 @ 6:33am 
I'm getting the same problem here. Can't run the game anymore. Tried to disable overlay without success. I'm using Windows 7 64b with Xbox Controller plugged. I was playing without a problem yesterday...
Salvego Jun 23, 2013 @ 6:34am 
Looks like when I turn off the Xbox controller the game runs fine. And when I turn it on (after I run the game), it crashes. It was working yesterday!!! :(
Showing 1-15 of 30 comments
< >
Per page: 15 30 50