Lego Harry Potter > 一般討論 > 主題細節
sourgrapesnape 2013 年 01 月 13 日 @ 下午 1 時 12 分
Main Executable not Working--I've tried Everything.
I am running Windows 7 on a Mac via Bootcamp. I had no problem playing Lego Harry Potter Years 1-4 until recently, when my computer crashed while in windows. After logging back on, I tried playing the game and it crashed right before the loading screen with the "Main Executable not working" error. I have tried uninstalling and reinstalling and changing my speakers settings, but nothing has helped. I have Lego Star Wars, and that works perfectly fine.
顯示 1-6,共 6 則回應
< >
therese_forsberg 2013 年 05 月 9 日 @ 上午 8 時 31 分 
I have the same problem. I´ve tride changing audio settings, screen resolution an changing the pcconfig file. Game still crashes and "main executable not working" message pops up. Any one with a fix to this problem?
Adélie 2013 年 05 月 22 日 @ 上午 9 時 11 分 
Same here, I've only just bought the game for PC, my computer specs are above minimum and mostly above the required. I get the exact same issue. Help!
Jondawg 2013 年 05 月 24 日 @ 下午 5 時 52 分 
I also have this issue, wish I could figure out what it is.
Jondawg 2013 年 05 月 24 日 @ 下午 5 時 59 分 
http://forums.steampowered.com/forums/showthread.php?t=1344121

That page describes in detail how to fix the problem.
Adélie 2013 年 05 月 25 日 @ 上午 8 時 10 分 
Yeah, the changing volume Hz thing worked for me, thanks!
direcorwin 2013 年 11 月 3 日 @ 下午 3 時 59 分 
Changing the sound frequency also worked for me. Thanks!
顯示 1-6,共 6 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 01 月 13 日 @ 下午 1 時 12 分
回覆: 6