Lego Harry Potter > 综合讨论 > 主题详情
sourgrapesnape 2013年1月13日下午1:12
Main Executable not Working--I've tried Everything.
I am running Windows 7 on a Mac via Bootcamp. I had no problem playing Lego Harry Potter Years 1-4 until recently, when my computer crashed while in windows. After logging back on, I tried playing the game and it crashed right before the loading screen with the "Main Executable not working" error. I have tried uninstalling and reinstalling and changing my speakers settings, but nothing has helped. I have Lego Star Wars, and that works perfectly fine.
正在显示第 1 - 6 条,共 6 条留言
< >
therese_forsberg 2013年5月9日上午8:31 
I have the same problem. I´ve tride changing audio settings, screen resolution an changing the pcconfig file. Game still crashes and "main executable not working" message pops up. Any one with a fix to this problem?
Candyman 2013年5月22日上午9:11 
Same here, I've only just bought the game for PC, my computer specs are above minimum and mostly above the required. I get the exact same issue. Help!
Owlman 2013年5月24日下午5:52 
I also have this issue, wish I could figure out what it is.
Owlman 2013年5月24日下午5:59 
http://forums.steampowered.com/forums/showthread.php?t=1344121

That page describes in detail how to fix the problem.
Candyman 2013年5月25日上午8:10 
Yeah, the changing volume Hz thing worked for me, thanks!
direcorwin 2013年11月3日下午3:59 
Changing the sound frequency also worked for me. Thanks!
正在显示第 1 - 6 条,共 6 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年1月13日下午1:12
帖子数: 6