Lego Harry Potter > Discuții generale > Detaliile subiectului
sourgrapesnape 13 ian., 2013 @ 1:12pm
Main Executable not Working--I've tried Everything.
I am running Windows 7 on a Mac via Bootcamp. I had no problem playing Lego Harry Potter Years 1-4 until recently, when my computer crashed while in windows. After logging back on, I tried playing the game and it crashed right before the loading screen with the "Main Executable not working" error. I have tried uninstalling and reinstalling and changing my speakers settings, but nothing has helped. I have Lego Star Wars, and that works perfectly fine.
Afişate 1-6 din 6 de comentarii
< >
therese_forsberg 9 mai, 2013 @ 8:31am 
I have the same problem. I´ve tride changing audio settings, screen resolution an changing the pcconfig file. Game still crashes and "main executable not working" message pops up. Any one with a fix to this problem?
Candyman 22 mai, 2013 @ 9:11am 
Same here, I've only just bought the game for PC, my computer specs are above minimum and mostly above the required. I get the exact same issue. Help!
Jondawg 24 mai, 2013 @ 5:52pm 
I also have this issue, wish I could figure out what it is.
Jondawg 24 mai, 2013 @ 5:59pm 
http://forums.steampowered.com/forums/showthread.php?t=1344121

That page describes in detail how to fix the problem.
Candyman 25 mai, 2013 @ 8:10am 
Yeah, the changing volume Hz thing worked for me, thanks!
direcorwin 3 nov., 2013 @ 3:59pm 
Changing the sound frequency also worked for me. Thanks!
Afişate 1-6 din 6 de comentarii
< >
Per pagină: 15 30 50