Lego Harry Potter > 일반 토론 > 제목 정보
sourgrapesnape 2013년 1월 13일 오후 1시 12분
Main Executable not Working--I've tried Everything.
I am running Windows 7 on a Mac via Bootcamp. I had no problem playing Lego Harry Potter Years 1-4 until recently, when my computer crashed while in windows. After logging back on, I tried playing the game and it crashed right before the loading screen with the "Main Executable not working" error. I have tried uninstalling and reinstalling and changing my speakers settings, but nothing has helped. I have Lego Star Wars, and that works perfectly fine.
12개 중 1-12 표시중
< >
therese_forsberg 2013년 5월 9일 오전 8시 31분 
I have the same problem. I´ve tride changing audio settings, screen resolution an changing the pcconfig file. Game still crashes and "main executable not working" message pops up. Any one with a fix to this problem?
Prophet Dulce 2013년 5월 22일 오전 9시 11분 
Same here, I've only just bought the game for PC, my computer specs are above minimum and mostly above the required. I get the exact same issue. Help!
Jondawg 2013년 5월 24일 오후 5시 52분 
I also have this issue, wish I could figure out what it is.
Jondawg 2013년 5월 24일 오후 5시 59분 
http://forums.steampowered.com/forums/showthread.php?t=1344121

That page describes in detail how to fix the problem.
Prophet Dulce 2013년 5월 25일 오전 8시 10분 
Yeah, the changing volume Hz thing worked for me, thanks!
direcorwin 2013년 11월 3일 오후 3시 59분 
Changing the sound frequency also worked for me. Thanks!
Malwin 2015년 1월 31일 오후 3시 17분 
Hi everyone, a little refresh oh this issue. I got the same "Main executable" error. Once I managed to go through this thanks to the solution where you change the sound parameters to 48 kHz but it did happen again some levels later :(
Any new solution ?
hispongebob 2015년 3월 25일 오후 5시 37분 
i got the error on my windows xp after it showed the xmas tree cutsene hagrids hohoho killed the game
Dogposture 2015년 4월 4일 오전 4시 34분 
I was still getting crashes every 10-15 minutes with the volume hz changes on Windows 7 SP1. Changing the game to use Vista SP2 compatibility mode seems to reduce the frequency of the crashes massively for me.

i.e. Open Explorer - Find Steam directory -> <Steam>/steamapps/common/LEGO Harry Potter
Right click on LEGOHarryPotter.exe and then properties.
Go to compatibility tab and click "Run this program in compatibility mode for"
Select "Windows Vista (Service Pack 2)"
Click Apply and then OK.

Now i'm only getting a crash once every 3-4hrs which makes the game playable.

fernie 2015년 5월 17일 오후 5시 50분 
hispongebob님이 먼저 게시:
i got the error on my windows xp after it showed the xmas tree cutsene hagrids hohoho killed the game

I'm having the exact same problem at that cutscene. Any answers to how to sort this? Trying changing the volume hz but no joy.
|FMP|Arya 2015년 5월 17일 오후 10시 33분 
fernie님이 먼저 게시:
hispongebob님이 먼저 게시:
i got the error on my windows xp after it showed the xmas tree cutsene hagrids hohoho killed the game

I'm having the exact same problem at that cutscene. Any answers to how to sort this? Trying changing the volume hz but no joy.
time to get a new PC, you two.

Windows XP was marked as an unsupported OS Last year.
|FMP|Arya님이 마지막으로 수정; 2015년 5월 17일 오후 10시 33분
Malwin 2015년 5월 21일 오전 10시 20분 
I doubt the problem comes from XP : I play on Windows 7 and it doesn't work either.
12개 중 1-12 표시중
< >
페이지당: 15 30 50