Lego Harry Potter > 一般的な話題 > トピックの詳細
sourgrapesnape 2013年1月13日 13時12分
Main Executable not Working--I've tried Everything.
I am running Windows 7 on a Mac via Bootcamp. I had no problem playing Lego Harry Potter Years 1-4 until recently, when my computer crashed while in windows. After logging back on, I tried playing the game and it crashed right before the loading screen with the "Main Executable not working" error. I have tried uninstalling and reinstalling and changing my speakers settings, but nothing has helped. I have Lego Star Wars, and that works perfectly fine.
1-6 / 6 のコメントを表示
< >
therese_forsberg 2013年5月9日 8時31分 
I have the same problem. I´ve tride changing audio settings, screen resolution an changing the pcconfig file. Game still crashes and "main executable not working" message pops up. Any one with a fix to this problem?
Adélie 2013年5月22日 9時11分 
Same here, I've only just bought the game for PC, my computer specs are above minimum and mostly above the required. I get the exact same issue. Help!
Jondawg 2013年5月24日 17時52分 
I also have this issue, wish I could figure out what it is.
Jondawg 2013年5月24日 17時59分 
http://forums.steampowered.com/forums/showthread.php?t=1344121

That page describes in detail how to fix the problem.
Adélie 2013年5月25日 8時10分 
Yeah, the changing volume Hz thing worked for me, thanks!
direcorwin 2013年11月3日 15時59分 
Changing the sound frequency also worked for me. Thanks!
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年1月13日 13時12分
投稿数: 6