Lego Harry Potter > Γενικές συζητήσεις > Λεπτομέρειες θέματος
sourgrapesnape 13 Ιαν, 2013 @ 1:12μμ
Main Executable not Working--I've tried Everything.
I am running Windows 7 on a Mac via Bootcamp. I had no problem playing Lego Harry Potter Years 1-4 until recently, when my computer crashed while in windows. After logging back on, I tried playing the game and it crashed right before the loading screen with the "Main Executable not working" error. I have tried uninstalling and reinstalling and changing my speakers settings, but nothing has helped. I have Lego Star Wars, and that works perfectly fine.
Εμφάνιση 1-9 από 9 σχόλια
< >
therese_forsberg 9 Μαϊ, 2013 @ 8:31πμ 
I have the same problem. I´ve tride changing audio settings, screen resolution an changing the pcconfig file. Game still crashes and "main executable not working" message pops up. Any one with a fix to this problem?
caik_ 22 Μαϊ, 2013 @ 9:11πμ 
Same here, I've only just bought the game for PC, my computer specs are above minimum and mostly above the required. I get the exact same issue. Help!
Jondawg 24 Μαϊ, 2013 @ 5:52μμ 
I also have this issue, wish I could figure out what it is.
Jondawg 24 Μαϊ, 2013 @ 5:59μμ 
http://forums.steampowered.com/forums/showthread.php?t=1344121

That page describes in detail how to fix the problem.
caik_ 25 Μαϊ, 2013 @ 8:10πμ 
Yeah, the changing volume Hz thing worked for me, thanks!
direcorwin 3 Νοε, 2013 @ 3:59μμ 
Changing the sound frequency also worked for me. Thanks!
Malwin 31 Ιαν @ 3:17μμ 
Hi everyone, a little refresh oh this issue. I got the same "Main executable" error. Once I managed to go through this thanks to the solution where you change the sound parameters to 48 kHz but it did happen again some levels later :(
Any new solution ?
hispongebob 25 Μαρ @ 5:37μμ 
i got the error on my windows xp after it showed the xmas tree cutsene hagrids hohoho killed the game
Dogposture 4 Απρ @ 4:34πμ 
I was still getting crashes every 10-15 minutes with the volume hz changes on Windows 7 SP1. Changing the game to use Vista SP2 compatibility mode seems to reduce the frequency of the crashes massively for me.

i.e. Open Explorer - Find Steam directory -> <Steam>/steamapps/common/LEGO Harry Potter
Right click on LEGOHarryPotter.exe and then properties.
Go to compatibility tab and click "Run this program in compatibility mode for"
Select "Windows Vista (Service Pack 2)"
Click Apply and then OK.

Now i'm only getting a crash once every 3-4hrs which makes the game playable.

Εμφάνιση 1-9 από 9 σχόλια
< >
Ανά σελίδα: 15 30 50