sourgrapesnape 13. Jan. 2013 um 13:12 Uhr
Main Executable not Working--I've tried Everything.
I am running Windows 7 on a Mac via Bootcamp. I had no problem playing Lego Harry Potter Years 1-4 until recently, when my computer crashed while in windows. After logging back on, I tried playing the game and it crashed right before the loading screen with the "Main Executable not working" error. I have tried uninstalling and reinstalling and changing my speakers settings, but nothing has helped. I have Lego Star Wars, and that works perfectly fine.
Beiträge 1-6 von 6
< >
therese_forsberg 9. Mai 2013 um 8:31 Uhr 
I have the same problem. I´ve tride changing audio settings, screen resolution an changing the pcconfig file. Game still crashes and "main executable not working" message pops up. Any one with a fix to this problem?
Tenacious Tiramisu 22. Mai 2013 um 9:11 Uhr 
Same here, I've only just bought the game for PC, my computer specs are above minimum and mostly above the required. I get the exact same issue. Help!
Jondawg 24. Mai 2013 um 17:52 Uhr 
I also have this issue, wish I could figure out what it is.
Jondawg 24. Mai 2013 um 17:59 Uhr 
http://forums.steampowered.com/forums/showthread.php?t=1344121

That page describes in detail how to fix the problem.
Tenacious Tiramisu 25. Mai 2013 um 8:10 Uhr 
Yeah, the changing volume Hz thing worked for me, thanks!
direcorwin 3. Nov. 2013 um 15:59 Uhr 
Changing the sound frequency also worked for me. Thanks!
Beiträge 1-6 von 6
< >
Pro Seite: 15 30 50