sourgrapesnape 13 jan 2013 à 13h12
Main Executable not Working--I've tried Everything.
I am running Windows 7 on a Mac via Bootcamp. I had no problem playing Lego Harry Potter Years 1-4 until recently, when my computer crashed while in windows. After logging back on, I tried playing the game and it crashed right before the loading screen with the "Main Executable not working" error. I have tried uninstalling and reinstalling and changing my speakers settings, but nothing has helped. I have Lego Star Wars, and that works perfectly fine.
Affichage des commentaires 1 à 8 sur 8
< >
therese_forsberg 9 mai 2013 à 8h31 
I have the same problem. I´ve tride changing audio settings, screen resolution an changing the pcconfig file. Game still crashes and "main executable not working" message pops up. Any one with a fix to this problem?
culinarius_ 22 mai 2013 à 9h11 
Same here, I've only just bought the game for PC, my computer specs are above minimum and mostly above the required. I get the exact same issue. Help!
Jondawg 24 mai 2013 à 17h52 
I also have this issue, wish I could figure out what it is.
Jondawg 24 mai 2013 à 17h59 
http://forums.steampowered.com/forums/showthread.php?t=1344121

That page describes in detail how to fix the problem.
culinarius_ 25 mai 2013 à 8h10 
Yeah, the changing volume Hz thing worked for me, thanks!
direcorwin 3 nov 2013 à 15h59 
Changing the sound frequency also worked for me. Thanks!
Malwin 31 jan à 15h17 
Hi everyone, a little refresh oh this issue. I got the same "Main executable" error. Once I managed to go through this thanks to the solution where you change the sound parameters to 48 kHz but it did happen again some levels later :(
Any new solution ?
sonicandspongebob 25 mar à 17h37 
i got the error on my windows xp after it showed the xmas tree cutsene hagrids hohoho killed the game
Affichage des commentaires 1 à 8 sur 8
< >
Par page : 15 30 50