sourgrapesnape 13. tammi, 2013 13.12
Main Executable not Working--I've tried Everything.
I am running Windows 7 on a Mac via Bootcamp. I had no problem playing Lego Harry Potter Years 1-4 until recently, when my computer crashed while in windows. After logging back on, I tried playing the game and it crashed right before the loading screen with the "Main Executable not working" error. I have tried uninstalling and reinstalling and changing my speakers settings, but nothing has helped. I have Lego Star Wars, and that works perfectly fine.
Näytetään 1-6 / 6 kommentista
< >
therese_forsberg 9. touko, 2013 8.31 
I have the same problem. I´ve tride changing audio settings, screen resolution an changing the pcconfig file. Game still crashes and "main executable not working" message pops up. Any one with a fix to this problem?
Grilled Wampa 22. touko, 2013 9.11 
Same here, I've only just bought the game for PC, my computer specs are above minimum and mostly above the required. I get the exact same issue. Help!
Jondawg 24. touko, 2013 17.52 
I also have this issue, wish I could figure out what it is.
Jondawg 24. touko, 2013 17.59 
http://forums.steampowered.com/forums/showthread.php?t=1344121

That page describes in detail how to fix the problem.
Grilled Wampa 25. touko, 2013 8.10 
Yeah, the changing volume Hz thing worked for me, thanks!
direcorwin 3. marras, 2013 15.59 
Changing the sound frequency also worked for me. Thanks!
Näytetään 1-6 / 6 kommentista
< >
Sivua kohden: 15 30 50