Lego Harry Potter > Algemene discussies > Details van topic
sourgrapesnape 13 jan 2013 om 1:12nm
Main Executable not Working--I've tried Everything.
I am running Windows 7 on a Mac via Bootcamp. I had no problem playing Lego Harry Potter Years 1-4 until recently, when my computer crashed while in windows. After logging back on, I tried playing the game and it crashed right before the loading screen with the "Main Executable not working" error. I have tried uninstalling and reinstalling and changing my speakers settings, but nothing has helped. I have Lego Star Wars, and that works perfectly fine.
1-6 van 6 reacties weergegeven
< >
therese_forsberg 9 mei 2013 om 8:31vm 
I have the same problem. I´ve tride changing audio settings, screen resolution an changing the pcconfig file. Game still crashes and "main executable not working" message pops up. Any one with a fix to this problem?
Candyman 22 mei 2013 om 9:11vm 
Same here, I've only just bought the game for PC, my computer specs are above minimum and mostly above the required. I get the exact same issue. Help!
Jondawg 24 mei 2013 om 5:52nm 
I also have this issue, wish I could figure out what it is.
Jondawg 24 mei 2013 om 5:59nm 
http://forums.steampowered.com/forums/showthread.php?t=1344121

That page describes in detail how to fix the problem.
Candyman 25 mei 2013 om 8:10vm 
Yeah, the changing volume Hz thing worked for me, thanks!
direcorwin 3 nov 2013 om 3:59nm 
Changing the sound frequency also worked for me. Thanks!
1-6 van 6 reacties weergegeven
< >
Per pagina: 15 30 50