Lego Harry Potter > Algemene discussies > Details van topic
sourgrapesnape 13 jan 2013 om 1:12nm
Main Executable not Working--I've tried Everything.
I am running Windows 7 on a Mac via Bootcamp. I had no problem playing Lego Harry Potter Years 1-4 until recently, when my computer crashed while in windows. After logging back on, I tried playing the game and it crashed right before the loading screen with the "Main Executable not working" error. I have tried uninstalling and reinstalling and changing my speakers settings, but nothing has helped. I have Lego Star Wars, and that works perfectly fine.
1-12 van 12 reacties weergegeven
< >
therese_forsberg 9 mei 2013 om 8:31vm 
I have the same problem. I´ve tride changing audio settings, screen resolution an changing the pcconfig file. Game still crashes and "main executable not working" message pops up. Any one with a fix to this problem?
Prophet Dulce 22 mei 2013 om 9:11vm 
Same here, I've only just bought the game for PC, my computer specs are above minimum and mostly above the required. I get the exact same issue. Help!
Jondawg 24 mei 2013 om 5:52nm 
I also have this issue, wish I could figure out what it is.
Jondawg 24 mei 2013 om 5:59nm 
http://forums.steampowered.com/forums/showthread.php?t=1344121

That page describes in detail how to fix the problem.
Prophet Dulce 25 mei 2013 om 8:10vm 
Yeah, the changing volume Hz thing worked for me, thanks!
direcorwin 3 nov 2013 om 3:59nm 
Changing the sound frequency also worked for me. Thanks!
Malwin 31 jan om 3:17nm 
Hi everyone, a little refresh oh this issue. I got the same "Main executable" error. Once I managed to go through this thanks to the solution where you change the sound parameters to 48 kHz but it did happen again some levels later :(
Any new solution ?
hispongebob 25 mrt om 5:37nm 
i got the error on my windows xp after it showed the xmas tree cutsene hagrids hohoho killed the game
Dogposture 4 apr om 4:34vm 
I was still getting crashes every 10-15 minutes with the volume hz changes on Windows 7 SP1. Changing the game to use Vista SP2 compatibility mode seems to reduce the frequency of the crashes massively for me.

i.e. Open Explorer - Find Steam directory -> <Steam>/steamapps/common/LEGO Harry Potter
Right click on LEGOHarryPotter.exe and then properties.
Go to compatibility tab and click "Run this program in compatibility mode for"
Select "Windows Vista (Service Pack 2)"
Click Apply and then OK.

Now i'm only getting a crash once every 3-4hrs which makes the game playable.

fernie 17 mei om 5:50nm 
Origineel geplaatst door hispongebob:
i got the error on my windows xp after it showed the xmas tree cutsene hagrids hohoho killed the game

I'm having the exact same problem at that cutscene. Any answers to how to sort this? Trying changing the volume hz but no joy.
|FMP|Arya 17 mei om 10:33nm 
Origineel geplaatst door fernie:
Origineel geplaatst door hispongebob:
i got the error on my windows xp after it showed the xmas tree cutsene hagrids hohoho killed the game

I'm having the exact same problem at that cutscene. Any answers to how to sort this? Trying changing the volume hz but no joy.
time to get a new PC, you two.

Windows XP was marked as an unsupported OS Last year.
Laatst bewerkt door |FMP|Arya; 17 mei om 10:33nm
Malwin 21 mei om 10:20vm 
I doubt the problem comes from XP : I play on Windows 7 and it doesn't work either.
1-12 van 12 reacties weergegeven
< >
Per pagina: 15 30 50