Lego Harry Potter > Obecné diskuze > Detaily tématu
sourgrapesnape 13. led. 2013 v 1.12 odp.
Main Executable not Working--I've tried Everything.
I am running Windows 7 on a Mac via Bootcamp. I had no problem playing Lego Harry Potter Years 1-4 until recently, when my computer crashed while in windows. After logging back on, I tried playing the game and it crashed right before the loading screen with the "Main Executable not working" error. I have tried uninstalling and reinstalling and changing my speakers settings, but nothing has helped. I have Lego Star Wars, and that works perfectly fine.
Zobrazeno 1-6 z 6 komentářů
< >
therese_forsberg 9. kvě. 2013 v 8.31 dop. 
I have the same problem. I´ve tride changing audio settings, screen resolution an changing the pcconfig file. Game still crashes and "main executable not working" message pops up. Any one with a fix to this problem?
Adélie 22. kvě. 2013 v 9.11 dop. 
Same here, I've only just bought the game for PC, my computer specs are above minimum and mostly above the required. I get the exact same issue. Help!
Jondawg 24. kvě. 2013 v 5.52 odp. 
I also have this issue, wish I could figure out what it is.
Jondawg 24. kvě. 2013 v 5.59 odp. 
http://forums.steampowered.com/forums/showthread.php?t=1344121

That page describes in detail how to fix the problem.
Adélie 25. kvě. 2013 v 8.10 dop. 
Yeah, the changing volume Hz thing worked for me, thanks!
direcorwin 3. lis. 2013 v 3.59 odp. 
Changing the sound frequency also worked for me. Thanks!
Zobrazeno 1-6 z 6 komentářů
< >
Na stránku: 15 30 50