Lego Harry Potter > Общи дискусии > Подробности за темата
sourgrapesnape 13 януари 2013 в 1:12след.
Main Executable not Working--I've tried Everything.
I am running Windows 7 on a Mac via Bootcamp. I had no problem playing Lego Harry Potter Years 1-4 until recently, when my computer crashed while in windows. After logging back on, I tried playing the game and it crashed right before the loading screen with the "Main Executable not working" error. I have tried uninstalling and reinstalling and changing my speakers settings, but nothing has helped. I have Lego Star Wars, and that works perfectly fine.
Показване на 1-6 от 6 коментара
< >
therese_forsberg 9 май 2013 в 8:31сут. 
I have the same problem. I´ve tride changing audio settings, screen resolution an changing the pcconfig file. Game still crashes and "main executable not working" message pops up. Any one with a fix to this problem?
Candyman 22 май 2013 в 9:11сут. 
Same here, I've only just bought the game for PC, my computer specs are above minimum and mostly above the required. I get the exact same issue. Help!
Owlman 24 май 2013 в 5:52след. 
I also have this issue, wish I could figure out what it is.
Owlman 24 май 2013 в 5:59след.

That page describes in detail how to fix the problem.
Candyman 25 май 2013 в 8:10сут. 
Yeah, the changing volume Hz thing worked for me, thanks!
direcorwin 3 ноември 2013 в 3:59след. 
Changing the sound frequency also worked for me. Thanks!
Показване на 1-6 от 6 коментара
< >
На страница: 15 30 50
Дата на публикуване: 13 януари 2013 в 1:12след.
Публикации: 6