Lego Harry Potter > Discuții generale > Detaliile subiectului
RavagedSpace 10 dec., 2012 @ 2:25pm
Failure of Main Executable
I just recently solved the failed to save problem, but now I can't get past the first level!
I play for just a bit and the screen goes back to the desktop with an error message that says main exectuable failed and every time it does this!

Please help~!
Afişate 1-15 din 16 de comentarii
< >
((FTFF)) Alter_Husky 11 dec., 2012 @ 7:18am 
same here, but i have not got to even get in game yet keeps saying "main executable has stoped working" so far i have uninstaled and reinstaled and even checked for lost files and so far no fix
RavagedSpace 11 dec., 2012 @ 8:33am 
yeah i'm able to start the first level but then it displays the main executable thing
I sent a question to steam support, but they're taking a long time to reply...
ChaosCh33s3 12 dec., 2012 @ 5:17am 
"hi!
Had the same issue - the workaround is:

rightclick on your sound symbol on the right bottom, click on playback devices, properties of the one you're using, click on the advanced tab and choose the lowest sound quality available.

after you're done playing the game, set it back to normal"


Try this guys. It was technically for another problem but I had the same one as y'all were having and tried this and it worked.
((FTFF)) Alter_Husky 12 dec., 2012 @ 7:40am 
well that worked for me, thanks ^_^
Nytewalkyr 13 dec., 2012 @ 5:53am 
I was having the same issue very early on in the game, (I'm still doing Sorcerer's Stone). I changed the playback devices setting to my lowest sound quality, and for a while .. it worked. Now I get about halfway through the forest (still in Sorcerer's Stone, looking for Harry who's presumably at the Unicorn) and halfway through the forest .. .same issue. I checked my sound settings since I've rebooted since I changed them .. and they're still set to the lowest sound quality I can set them to.

I have a feeling there's more going on to this than just the sound quality settings.
RavagedSpace 13 dec., 2012 @ 4:05pm 
yeah that worked for me too
hopefully steam comes up with an actual solution to this problem soon
Sufcman 24 dec., 2012 @ 2:24am 
I've tried this solution but all i can get up to is broomstick practice in the thrid year. I e-mail lego support and warner brothers, no reply from WB just yet whom lego told me to contact.
WickedStrawbs 15 ian., 2013 @ 2:04pm 
I'm Currently having this issue in year 3, when Harry is learning the Patronus charm from Professor Lupin, the game stops working. I've tried suggested aboe to no availe, and i can't skip the lesson so i'm stuck. Also is anyone having issues with the redbox's actualy working? I have some (prevent falling etc) equipped but still fall to my stud filled demise.
Malwin 31 ian. @ 3:15pm 
Hi everyone, a little refresh oh this issue. I got the same "Main executable" error. I managed to go through this once thanks to the solution where you change the sound parameters to 48 kHz but it did happen again some levels later :(
Any new solution ?
[BT-RP] That Jesus Guy 1 feb. @ 2:27am 
I have not encountered the "main executable error" bit however i experienced a graphical glitch and now i am unable to start the game. It just comes up with a black screen. The graphical glitch was the faces,hands and dobbys head were invisible and some of the players textures were stretched out to look like a spiky skin mutation all around the player.
shleymo91 1 feb. @ 11:50am 
I'm experiencing the same problem. I'm still on Year 1, trying to work the broom and get the remembrall back for Neville. Any other solutions other than the sound one?
shleymo91 1 feb. @ 6:33pm 
Okay, so the adjusting of the sound seemed to work for me. It didn't at first, but then I rebooted my computer, adjusted the sound again, and the game has been working fine since. So if it doesn't immediately help, try rebooting.
[BT-RP] That Jesus Guy 2 feb. @ 10:18am 
The problem has gone for me after i left my computer for a while.
bighp1 18 apr. @ 3:00pm 
I managed to get all the way to year 3 before this started happening, now it happens at the same point in the shrieking shack level, I have changed the compatability to windows XP and changed the Hz, doesn't seem to work for me. Any help would be great!
Azza_Aus 1 mai @ 5:24am 
worst game ever, waste of $12. crashes every 3 mins. stupid main exe file
Editat ultima dată de Azza_Aus; 1 mai @ 5:24am
Afişate 1-15 din 16 de comentarii
< >
Per pagină: 15 30 50