Lego Harry Potter > 일반 토론 > 제목 정보
RavagedSpace 2012년 12월 10일 오후 2시 25분
Failure of Main Executable
I just recently solved the failed to save problem, but now I can't get past the first level!
I play for just a bit and the screen goes back to the desktop with an error message that says main exectuable failed and every time it does this!

Please help~!
16개 중 1-15 표시중
< >
((FTFF)) Alter_Husky 2012년 12월 11일 오전 7시 18분 
same here, but i have not got to even get in game yet keeps saying "main executable has stoped working" so far i have uninstaled and reinstaled and even checked for lost files and so far no fix
RavagedSpace 2012년 12월 11일 오전 8시 33분 
yeah i'm able to start the first level but then it displays the main executable thing
I sent a question to steam support, but they're taking a long time to reply...
ChaosCh33s3 2012년 12월 12일 오전 5시 17분 
"hi!
Had the same issue - the workaround is:

rightclick on your sound symbol on the right bottom, click on playback devices, properties of the one you're using, click on the advanced tab and choose the lowest sound quality available.

after you're done playing the game, set it back to normal"


Try this guys. It was technically for another problem but I had the same one as y'all were having and tried this and it worked.
((FTFF)) Alter_Husky 2012년 12월 12일 오전 7시 40분 
well that worked for me, thanks ^_^
Nytewalkyr 2012년 12월 13일 오전 5시 53분 
I was having the same issue very early on in the game, (I'm still doing Sorcerer's Stone). I changed the playback devices setting to my lowest sound quality, and for a while .. it worked. Now I get about halfway through the forest (still in Sorcerer's Stone, looking for Harry who's presumably at the Unicorn) and halfway through the forest .. .same issue. I checked my sound settings since I've rebooted since I changed them .. and they're still set to the lowest sound quality I can set them to.

I have a feeling there's more going on to this than just the sound quality settings.
RavagedSpace 2012년 12월 13일 오후 4시 05분 
yeah that worked for me too
hopefully steam comes up with an actual solution to this problem soon
Sufcman 2012년 12월 24일 오전 2시 24분 
I've tried this solution but all i can get up to is broomstick practice in the thrid year. I e-mail lego support and warner brothers, no reply from WB just yet whom lego told me to contact.
WickedStrawbs 2013년 1월 15일 오후 2시 04분 
I'm Currently having this issue in year 3, when Harry is learning the Patronus charm from Professor Lupin, the game stops working. I've tried suggested aboe to no availe, and i can't skip the lesson so i'm stuck. Also is anyone having issues with the redbox's actualy working? I have some (prevent falling etc) equipped but still fall to my stud filled demise.
Malwin 2015년 1월 31일 오후 3시 15분 
Hi everyone, a little refresh oh this issue. I got the same "Main executable" error. I managed to go through this once thanks to the solution where you change the sound parameters to 48 kHz but it did happen again some levels later :(
Any new solution ?
[BT-RP] That Jesus Guy 2015년 2월 1일 오전 2시 27분 
I have not encountered the "main executable error" bit however i experienced a graphical glitch and now i am unable to start the game. It just comes up with a black screen. The graphical glitch was the faces,hands and dobbys head were invisible and some of the players textures were stretched out to look like a spiky skin mutation all around the player.
shleymo91 2015년 2월 1일 오전 11시 50분 
I'm experiencing the same problem. I'm still on Year 1, trying to work the broom and get the remembrall back for Neville. Any other solutions other than the sound one?
shleymo91 2015년 2월 1일 오후 6시 33분 
Okay, so the adjusting of the sound seemed to work for me. It didn't at first, but then I rebooted my computer, adjusted the sound again, and the game has been working fine since. So if it doesn't immediately help, try rebooting.
[BT-RP] That Jesus Guy 2015년 2월 2일 오전 10시 18분 
The problem has gone for me after i left my computer for a while.
bighp1 2015년 4월 18일 오후 3시 00분 
I managed to get all the way to year 3 before this started happening, now it happens at the same point in the shrieking shack level, I have changed the compatability to windows XP and changed the Hz, doesn't seem to work for me. Any help would be great!
Azza_Aus 2015년 5월 1일 오전 5시 24분 
worst game ever, waste of $12. crashes every 3 mins. stupid main exe file
Azza_Aus님이 마지막으로 수정; 2015년 5월 1일 오전 5시 24분
16개 중 1-15 표시중
< >
페이지당: 15 30 50