Lego Harry Potter > 総合掲示板 > トピックの詳細
RavagedSpace 2012年12月10日 14時25分
Failure of Main Executable
I just recently solved the failed to save problem, but now I can't get past the first level!
I play for just a bit and the screen goes back to the desktop with an error message that says main exectuable failed and every time it does this!

Please help~!
1-13 / 13 のコメントを表示
< >
((FTFF)) Alter_Husky 2012年12月11日 7時18分 
same here, but i have not got to even get in game yet keeps saying "main executable has stoped working" so far i have uninstaled and reinstaled and even checked for lost files and so far no fix
RavagedSpace 2012年12月11日 8時33分 
yeah i'm able to start the first level but then it displays the main executable thing
I sent a question to steam support, but they're taking a long time to reply...
ChaosCh33s3 2012年12月12日 5時17分 
"hi!
Had the same issue - the workaround is:

rightclick on your sound symbol on the right bottom, click on playback devices, properties of the one you're using, click on the advanced tab and choose the lowest sound quality available.

after you're done playing the game, set it back to normal"


Try this guys. It was technically for another problem but I had the same one as y'all were having and tried this and it worked.
((FTFF)) Alter_Husky 2012年12月12日 7時40分 
well that worked for me, thanks ^_^
Nytewalkyr 2012年12月13日 5時53分 
I was having the same issue very early on in the game, (I'm still doing Sorcerer's Stone). I changed the playback devices setting to my lowest sound quality, and for a while .. it worked. Now I get about halfway through the forest (still in Sorcerer's Stone, looking for Harry who's presumably at the Unicorn) and halfway through the forest .. .same issue. I checked my sound settings since I've rebooted since I changed them .. and they're still set to the lowest sound quality I can set them to.

I have a feeling there's more going on to this than just the sound quality settings.
RavagedSpace 2012年12月13日 16時05分 
yeah that worked for me too
hopefully steam comes up with an actual solution to this problem soon
Sufcman 2012年12月24日 2時24分 
I've tried this solution but all i can get up to is broomstick practice in the thrid year. I e-mail lego support and warner brothers, no reply from WB just yet whom lego told me to contact.
WickedStrawbs 2013年1月15日 14時04分 
I'm Currently having this issue in year 3, when Harry is learning the Patronus charm from Professor Lupin, the game stops working. I've tried suggested aboe to no availe, and i can't skip the lesson so i'm stuck. Also is anyone having issues with the redbox's actualy working? I have some (prevent falling etc) equipped but still fall to my stud filled demise.
Malwin 1月31日 15時15分 
Hi everyone, a little refresh oh this issue. I got the same "Main executable" error. I managed to go through this once thanks to the solution where you change the sound parameters to 48 kHz but it did happen again some levels later :(
Any new solution ?
That Jesus Guy 2月1日 2時27分 
I have not encountered the "main executable error" bit however i experienced a graphical glitch and now i am unable to start the game. It just comes up with a black screen. The graphical glitch was the faces,hands and dobbys head were invisible and some of the players textures were stretched out to look like a spiky skin mutation all around the player.
shleymo91 2月1日 11時50分 
I'm experiencing the same problem. I'm still on Year 1, trying to work the broom and get the remembrall back for Neville. Any other solutions other than the sound one?
shleymo91 2月1日 18時33分 
Okay, so the adjusting of the sound seemed to work for me. It didn't at first, but then I rebooted my computer, adjusted the sound again, and the game has been working fine since. So if it doesn't immediately help, try rebooting.
That Jesus Guy 2月2日 10時18分 
The problem has gone for me after i left my computer for a while.
1-13 / 13 のコメントを表示
< >
ページ毎: 15 30 50