Lego Harry Potter > 일반 토론 > 제목 정보
Mina 2012년 12월 5일 오후 10시 38분
CAN NOT PLAY PAST THIS POINT
(Side note)
So, I'm trying to play Lego Harry Potter 1-4 and I finally open the owlry, everything is fine until I use the time turner. After I use the TT the screen starts flickering to black. When I try to go up the stairs, once I get up them everything stays black until I can get back down near the door. Once I leave everything is grey until I can (somehow) navigate my way down the path, once I am near the "door" to the previous area, I can see again.

(Main Problem)
THEN I say, "Ok forget this, I'll just move on with the story." So I get on Buckbeak and everything is fine until I go up the fan flowers to the second level. Once I hit the fire sneezer, my game freezes. (This is within sight of the start of the level so I'm really not happy.)

TL;DR
TT(Time Turner) causing me to have black/grey screens
Fire sneezers: FIRE SNEEZERS Hitting either one causes game to freeze, can not play past this point!

Is anyone else having these problems? Or does anyone know a way to make it stop? I was having fun until all this happened.
Mina님이 마지막으로 수정; 2012년 12월 13일 오전 9시 12분
21개 중 1-15 표시중
< >
knghtshade 2012년 12월 7일 오후 5시 43분 
My game is also freezing just after the fan flowers. I go up to the second level, take out the Dementor and then build the fire sneezer and hit either one and poof, freeze every time.

I wish I knew how to fix it as its kind of ♥♥♥♥ing me off.
NB264 2012년 12월 8일 오전 10시 53분 
My game crashes when I get to the troll in the dungeons/bathroom.
ImALittleBear 2012년 12월 8일 오전 10시 55분 
When playing this game, I usually turn off enhanced graphics as this led to some visual oddities on my laptop. But other then that, the game is running smooth for me. Try turning off vsync in the options menu too.
DEMSHELLS 2012년 12월 10일 오전 6시 42분 
I have the same problem as knghtshade. http://steamcommunity.com/app/21130/discussions/0/846939071360803814/ Could someone check this out please? Thanks
Mina 2012년 12월 13일 오전 9시 14분 
Updated with a picture of the point of freezing.
Osmosion 2012년 12월 13일 오후 5시 50분 
Omg you guys i had the same problem as you and after turning on those settings that ImALittleBear said to turn off then the statues melted the ice without freezing:) I'm serious. Try experimenting with those settings and see if you get any luck just like i did.
Mina 2012년 12월 15일 오전 8시 41분 
Changing those setting didn't work for me.
Osmosion 2012년 12월 15일 오후 4시 50분 
Hmmm. Did you turn both vsync and enhanced graphics on? If you did and it didn't work like you said then try setting your settings to default and then turn on vsync and enhanced graphics again.
Mina 2012년 12월 16일 오전 10시 33분 
That is what I did, but I suppose I can try resetting to default and trying again.
Nytewalkyr 2012년 12월 17일 오전 7시 16분 
I'm also stuck here. I've tried turning on Vsync and Enhanced Graphics .. I've tried setting it to default and doing it again. When I go to turn on each of them, I get a message that I'll need to restart the program for the changes to take effect .. I do so, and because I'm paranoid .. I go back in and check to verify the settings are the way I want them to be .. and every single time, Vsync and Enhanced Graphics are turned back off. I can't get them to turn on, and STAY on .. so this fix doesn't help me even a little. I really don't know what to do now, this is beginning to really ♥♥♥♥ me off and quite frankly, I'm really surprised that either the publisher, or .. someone .. hasn't come out with some sort of a fix for this since it seems to be so widespread.
Nytewalkyr 2012년 12월 17일 오전 7시 46분 
I just sent a rather lengthy email to WB Interactive support, so I'll post about the Dark Tower issue, so I'll post whatever answer they give me. Here's hopin.
twm 2012년 12월 20일 오전 3시 06분 
Aah yes, i remember the problem with the door animation killing the game. And all other issues with the most buggy Lego game to date also come to my mind. After some googling i did find some parameter do change in gameconfig in appdata which allowed me to pass this door.
twm 2012년 12월 20일 오전 3시 08분 
There i found it:
Year III final level (save Sirius from Tower prison)
I have had a response from WB-support on this issue.
If you edit the pcconfig.txt file and basically set everything under the "Mouse Sensitivity" settings to 0 then it works.
The graphics (especially the lighting effects) are horrible, but the animation seems to work correctly and the game flows properly.
Nytewalkyr 2012년 12월 20일 오전 3시 16분 
Where exactly is this pcconfig file? I ran a search of my computer and didn't find it. I saw a video of a guy doing that on youtube, and his file was in his Lego Harry Potter folder .. it's not presented that way on steam. Can you post what WB support actually said?
twm 2012년 12월 20일 오전 3시 21분 
Sorry, i copied this from a note stored on my HDD, i don't remember the link where i found it any more. Aah this is steam, i had a retail copy.
twm님이 마지막으로 수정; 2012년 12월 20일 오전 3시 22분
21개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 12월 5일 오후 10시 38분
게시글: 21