Lego Harry Potter > 일반 토론 > 제목 정보
Fizzes 2012년 12월 4일 오전 2시 36분
Unable to run Lego Harry Potter in Windows 7
Unable to run Lego Harry Potter in Windows 7

This game cannot be executed in Windows 7. My other Lego Harry Potter Years 5-7 can be played without any problems.

Can someone provide me with a solution or workaround?
18개 중 1-15 표시중
< >
SHP 2012년 12월 4일 오전 4시 29분 
hi!
Had the same issue - the workaround is:

rightclick on your sound symbol on the right bottom, click on playback devices, properties of the one you're using, click on the advanced tab and choose the lowest sound quality available.

after you're done playing the game, set it back to normal
Erikill 2012년 12월 6일 오전 9시 53분 
Is there a way to force the game into working without having to go threw these steps every time?

Thanks for your help by the way
Variousnumber 2012년 12월 6일 오전 10시 48분 
how do you do this? i cant work it out
StarryEyedGirl 2012년 12월 6일 오후 2시 52분 
Guess I was lucky and this isn't helpful to those with problems, but the game runs fine for me on a Win 7 64 bit system. I have a laptop with a decent ATI card.

The game usually crashes when I choose to quit, which is a problem, but at that point I don't care.
StarryEyedGirl님이 마지막으로 수정; 2012년 12월 6일 오후 2시 52분
light487 2012년 12월 6일 오후 6시 04분 
Only problem I had was when creating a new save file.. but since changing to an English System Locale in the Language/Keyboard settings, everything is fine. Win7 64bit.
TheWebdiggity 2012년 12월 7일 오후 6시 25분 
Erikill님이 먼저 게시:
Is there a way to force the game into working without having to go threw these steps every time?

Thanks for your help by the way

Once you make the settings change, you shouldn't have to do it again.

This was an issue for me using my onboard RealTek HD Audio. I originally had my audio quality settings set to the max, but i dumbed it down to CD quality and the game works fine.

You can modify your settings by double clicking the orange speaker icon by your clock in the bottom right corner>default format tab. Alternatively, you can go through control panel>hardware and sound>manage audio devices> (click your audio play back device, probably Speakers)> Properties button>Advanced tab> then change default format. For me 24 bit, 44100 Hz worked.
TheWebdiggity님이 마지막으로 수정; 2012년 12월 7일 오후 6시 26분
Erikill 2012년 12월 8일 오전 10시 59분 
TheWebdiggity님이 먼저 게시:
Erikill님이 먼저 게시:
Is there a way to force the game into working without having to go threw these steps every time?

Thanks for your help by the way

Once you make the settings change, you shouldn't have to do it again.

This was an issue for me using my onboard RealTek HD Audio. I originally had my audio quality settings set to the max, but i dumbed it down to CD quality and the game works fine.

You can modify your settings by double clicking the orange speaker icon by your clock in the bottom right corner>default format tab. Alternatively, you can go through control panel>hardware and sound>manage audio devices> (click your audio play back device, probably Speakers)> Properties button>Advanced tab> then change default format. For me 24 bit, 44100 Hz worked.


Thanks :)
ImALittleBear 2012년 12월 8일 오전 11시 01분 
You guys should not even have to be tweaking the sound settings as strange as it may be. However, if you want a more permanent solution, you can uninstall the RealTek driver and use the built in one that Windows automatically installs when you do a fresh install of Windows and that usually takes care of any glitchy issues.

What kind of video card hardware are all of you running.
Variousnumber 2012년 12월 8일 오후 1시 01분 
there is another solution when the screen goes blank just hit F1
Variousnumber 2012년 12월 8일 오후 1시 01분 
or one of those buttons in the first four
Korschuk 2012년 12월 8일 오후 4시 05분 
I'm having this issue too. But changing the soundformat doesn't actually stop the crashing at startup. Anyone have any clue if it's fixable or did I just throw away my money on a unplayable game?
ImALittleBear 2012년 12월 8일 오후 10시 36분 
Seriously everyone, could you all list your video cards here and I can consult some notes I have access to and see if we can't solve everyones problems here? I know I may sound like a broken record but I'm enthusiastic to help everyone enjoy the game they paid for :)
Korschuk 2012년 12월 9일 오전 1시 10분 
I have a Radeon HD6950. I'm fairly certain the video card isn't what's causing my issues.
darkprincelucifer 2012년 12월 9일 오전 9시 09분 
Radeon HD5650 (laptop). It's happening for me too and I agree - changing the sound quality doesn't make the slightest bit of difference. I get an "error code 51" when I load through steam and when I load through explorer I get "Application load error 3:0000065432". Bit frustrating!!
edddr 2012년 12월 9일 오전 9시 11분 
Im having trouble with it too, it runs fine then just crashes everytime at the same point in the game.
18개 중 1-15 표시중
< >
페이지당: 15 30 50