Lego Harry Potter > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Fizzes 4 Δεκ, 2012 @ 2:36πμ
Unable to run Lego Harry Potter in Windows 7
Unable to run Lego Harry Potter in Windows 7

This game cannot be executed in Windows 7. My other Lego Harry Potter Years 5-7 can be played without any problems.

Can someone provide me with a solution or workaround?
Εμφάνιση 1-15 από 18 σχόλια
< >
SHP 4 Δεκ, 2012 @ 4:29πμ 
hi!
Had the same issue - the workaround is:

rightclick on your sound symbol on the right bottom, click on playback devices, properties of the one you're using, click on the advanced tab and choose the lowest sound quality available.

after you're done playing the game, set it back to normal
Erikill 6 Δεκ, 2012 @ 9:53πμ 
Is there a way to force the game into working without having to go threw these steps every time?

Thanks for your help by the way
Variousnumber 6 Δεκ, 2012 @ 10:48πμ 
how do you do this? i cant work it out
StarryEyedGirl 6 Δεκ, 2012 @ 2:52μμ 
Guess I was lucky and this isn't helpful to those with problems, but the game runs fine for me on a Win 7 64 bit system. I have a laptop with a decent ATI card.

The game usually crashes when I choose to quit, which is a problem, but at that point I don't care.
Τελευταία επεξεργασία από StarryEyedGirl; 6 Δεκ, 2012 @ 2:52μμ
light487 6 Δεκ, 2012 @ 6:04μμ 
Only problem I had was when creating a new save file.. but since changing to an English System Locale in the Language/Keyboard settings, everything is fine. Win7 64bit.
TheWebdiggity 7 Δεκ, 2012 @ 6:25μμ 
Αναρτήθηκε αρχικά από Erikill:
Is there a way to force the game into working without having to go threw these steps every time?

Thanks for your help by the way

Once you make the settings change, you shouldn't have to do it again.

This was an issue for me using my onboard RealTek HD Audio. I originally had my audio quality settings set to the max, but i dumbed it down to CD quality and the game works fine.

You can modify your settings by double clicking the orange speaker icon by your clock in the bottom right corner>default format tab. Alternatively, you can go through control panel>hardware and sound>manage audio devices> (click your audio play back device, probably Speakers)> Properties button>Advanced tab> then change default format. For me 24 bit, 44100 Hz worked.
Τελευταία επεξεργασία από TheWebdiggity; 7 Δεκ, 2012 @ 6:26μμ
Erikill 8 Δεκ, 2012 @ 10:59πμ 
Αναρτήθηκε αρχικά από TheWebdiggity:
Αναρτήθηκε αρχικά από Erikill:
Is there a way to force the game into working without having to go threw these steps every time?

Thanks for your help by the way

Once you make the settings change, you shouldn't have to do it again.

This was an issue for me using my onboard RealTek HD Audio. I originally had my audio quality settings set to the max, but i dumbed it down to CD quality and the game works fine.

You can modify your settings by double clicking the orange speaker icon by your clock in the bottom right corner>default format tab. Alternatively, you can go through control panel>hardware and sound>manage audio devices> (click your audio play back device, probably Speakers)> Properties button>Advanced tab> then change default format. For me 24 bit, 44100 Hz worked.


Thanks :)
ImALittleBear 8 Δεκ, 2012 @ 11:01πμ 
You guys should not even have to be tweaking the sound settings as strange as it may be. However, if you want a more permanent solution, you can uninstall the RealTek driver and use the built in one that Windows automatically installs when you do a fresh install of Windows and that usually takes care of any glitchy issues.

What kind of video card hardware are all of you running.
Variousnumber 8 Δεκ, 2012 @ 1:01μμ 
there is another solution when the screen goes blank just hit F1
Variousnumber 8 Δεκ, 2012 @ 1:01μμ 
or one of those buttons in the first four
Korschuk 8 Δεκ, 2012 @ 4:05μμ 
I'm having this issue too. But changing the soundformat doesn't actually stop the crashing at startup. Anyone have any clue if it's fixable or did I just throw away my money on a unplayable game?
ImALittleBear 8 Δεκ, 2012 @ 10:36μμ 
Seriously everyone, could you all list your video cards here and I can consult some notes I have access to and see if we can't solve everyones problems here? I know I may sound like a broken record but I'm enthusiastic to help everyone enjoy the game they paid for :)
Korschuk 9 Δεκ, 2012 @ 1:10πμ 
I have a Radeon HD6950. I'm fairly certain the video card isn't what's causing my issues.
darkprincelucifer 9 Δεκ, 2012 @ 9:09πμ 
Radeon HD5650 (laptop). It's happening for me too and I agree - changing the sound quality doesn't make the slightest bit of difference. I get an "error code 51" when I load through steam and when I load through explorer I get "Application load error 3:0000065432". Bit frustrating!!
edddr 9 Δεκ, 2012 @ 9:11πμ 
Im having trouble with it too, it runs fine then just crashes everytime at the same point in the game.
Εμφάνιση 1-15 από 18 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 4 Δεκ, 2012 @ 2:36πμ
Αναρτήσεις: 18