Albire Mar 14, 2013 @ 11:54pm
Infinite Load Screen After Leaky Cauldron
First and foremost, I'm running Windows 7 Ultimate x64

I get through the opening cutscenes with ease, but once it's time to get the handle and open the door it goes to a black screen with the green cauldron (what I assume to be a loading screen).
However... it doesn't load.

I've looked around to find out that people are having other problems with this game, but no one seems to be having THIS problem.
Anyone have any ideas?
Showing 1-2 of 2 comments
< >
mbutton15 Mar 15, 2013 @ 9:14pm 
I had problems with the blue dragon in year 4. During my efforts to try and resolve it I played about with various graphics settings. My first effort was to turn vsync on. When I did this I just got a black screen and green couldron. So I switch it back off and was able to load again. But as I hadn't got round the blue dragon problem I started playing about with other settings. In the end I found a bunch of settings that worked for me.

The interesting thing was that during playing about with the settings I did notice that the load time varied greatly dependiing on what settings I had. Some combinations were almost instant loads, while others were more like 10 seconds or so. I can't remember which worked well, but guess I'm saying maybe you will get success by altering some settings. I'd suggest leaving vsync alone, but do alter screen size and the various detail levels.

Sorry it's not very scientific and you might have to try various combinations.
Good luck !!
Oh, I'm running Vista 32-bit
Last edited by mbutton15; Mar 15, 2013 @ 9:14pm
Albire Mar 16, 2013 @ 8:20pm 
I'll give it a shot! Thanks for the tip.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50