moiraesfate Feb 27 @ 5:56pm
Won't go full screen. I've done every suggestion I can find.
I'm using windows 8. I changed it to compatibility windows 7. I tried the -fullscreen thing, and I've tried the -w 1680 -h 1050. Settings are correct everywhere I can find. None of them do anything. Yes, the window will full the screen but I still have the ugly border. It disrupts immersion so bad. This wasn't happening with my windows 7 rig.

Any ideas?
Showing 1-4 of 4 comments
< >
¬Wolf Apr 16 @ 10:00am 
Lego Lotr had an issue also with windows 8. These games are crappy ports, so no suprise tbh
:(
Simmons33 Apr 16 @ 12:58pm 
Have you tried Alt+Enter while in game?
¬Wolf Apr 17 @ 6:56am 
There was a found fix somewhere in one of the lego games forums. I think it was microsoft dxwebsetup that i downloaded. Use the quick search function for windows 8 and it should be easy enough to find. It might of been in the Lotr forums im not too sure.
Last edited by ¬Wolf; Apr 17 @ 6:59am
moiraesfate Apr 18 @ 7:44pm 
Ok, so I found out the way to fix this. Change the resolution. Then change it back. Should fix it.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50