They Bleed Pixels
k014 Oct 29, 2012 @ 6:30pm
Everytime i want to start the game, start downloading DirectX
why this happens?, it the 3rd time i have to download DirectX in order to play: http://i.imgur.com/YzEol.png
< >
Showing 1-9 of 9 comments
Maurog Oct 30, 2012 @ 1:11am 
Go to your "Steam/steamapps/common/They Bleed Pixels" directory and delete the dotNetFx40_Client_setup.exe, dxwebsetup.exe and xnafx40_redist.msi files. The game should instantly start from then on without any problems.
Shai-Hulud Prime Oct 30, 2012 @ 3:31am 
I had the same problem and erased the files you mentioned. I still have the same problem though - any more tips? Now it looks like the game is about to boot, but the game does not begin?
oktopu_siku. Oct 30, 2012 @ 5:22am 
thx maurog, it helped here.
@Shai/ not to be rude, but try google'ing if u havent done this yet.
Zombie Oct 30, 2012 @ 10:24am 
Originally posted by Shai-Hulud Prime:
I had the same problem and erased the files you mentioned. I still have the same problem though - any more tips? Now it looks like the game is about to boot, but the game does not begin?

Try running steam as an administrator first. I've been caught in an endless update loop for different games twice before, and this fixed it both times.
Last edited by Zombie; Oct 30, 2012 @ 10:24am
k014 Oct 31, 2012 @ 8:39pm 
thank you all! :D
NoiseDoll Oct 31, 2012 @ 8:49pm 
You may edit Registry file manualy...
- Start "regedit.exe"
- Go to "HKEY_LOCAL_MACHINE\SOFTWARE\Valve\Steam\Apps\211260"
- Create here DWORD variable, name it "DirectX" and set value "1"
Vrgood Jan 25, 2014 @ 9:01am 
Also DotNet to 1.

BTW, any way to fix the cloud save by registry?
Chrys O'Poeia Feb 19, 2014 @ 9:37am 
It's been this way for me since I installed the game. I don't quite recall what the prompt looks like but you can just skip the directX installation (I think it asks yes/no - so say no). The game then starts without issue.
JustTurrible Jun 22, 2014 @ 4:57pm 
Originally posted by Maurog:
Go to your "Steam/steamapps/common/They Bleed Pixels" directory and delete the dotNetFx40_Client_setup.exe, dxwebsetup.exe and xnafx40_redist.msi files. The game should instantly start from then on without any problems.
This worked for me, thanks.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50