They Bleed Pixels > Общи дискусии > Подробности за темата
masonraus 1 януари 2013 в 7:03след.
Extremely slow gameplay
well this game is playing at a very low fps on my computer that can run nearly all games without lag. Is there any I can boost fps in this game?
Показване на 1-15 от 16 коментара
< >
Haru 2 януари 2013 в 9:05сут. 
same problem like you, with a computer which can run any game in ultra settings... :l
masonraus 3 януари 2013 в 8:22сут. 
Bah I was looking around the internet and it appears to be an issue with the thing it installs on firts run (the name escapes me). Also saw that the Dev is working on a rewrite in C++ and something else that shouls be better for lower end computers, read "computers that have issues with this". Well what can we do but wait? This game, even in slo-mo looks and feels amazing.
Hideo Coxinha 8 януари 2013 в 7:19сут. 
Try to disable vertical sync. It works for me.
But for sure, the slo mo reminds a lot the true arcade videogame
masonraus 8 януари 2013 в 3:34след. 
Tride disabling V-Sync as one of my first troubleshooting tasks. Didn't work too well. I do however have another computer that I tried it on and it ran smoothly. Not sure of the resolution and Graphics card specs (its been a while) but i can post them if you think it might help.
Haru 12 януари 2013 в 3:56сут. 
Try Windows Vista compatibility mode, it works for me in Windows 7 Ultimate x64! I have parallax, screen fx and vsync off too
masonraus 12 януари 2013 в 9:57сут. 
will do
jocolloman 18 януари 2013 в 2:06след. 
I must say I was super pumped for this game but I can't enjoy it due to the extremely slow game play. I've tried all of the suggestions here (and in some other threads) and it just runs really slow. It isn't jerky, I actually thought the game was just really slow at first. Looked at game play and am sad that this game won't run. I have no issue running other games with high settings. Is there anyway to get a refund?
jocolloman 18 януари 2013 в 2:08след. 
I should note that the game installs .Net and Direct X every time I launch it which might have something to do with the problem. Ideas?
masonraus 18 януари 2013 в 2:36след. 
game, its the screen resolution problem. to repeat, the Dev is working on a rewrite to fix the problem. as for the .net and directX, I do not know what to tell you
Nhoise 4 ноември 2013 в 6:49след. 
This thread is from January but i just tried playing this game and this is a thing for me. Can't properly play because of extremely low framerate.
Anything known about how to fix this?
masonraus 5 ноември 2013 в 3:32след. 
Well, for whatever reason, when I played the game in a different resolution, it fixed it. Went from 1366 x 768 to 1440 x something widescreen and it ran perfectly. try playing with the resolution and see if that fixes it
Nhoise 5 ноември 2013 в 6:20след. 
How? There is no resolution option in the settings, no seperate launcher and the CustomResolution:enabled launch command didn't do anything
masonraus 10 ноември 2013 в 12:43сут. 
I mean set your computer resolution differently. It worked for me but I don't know if it will work.
DarkTroZo 11 ноември 2013 в 10:03след. 
I have an i7 core and a GTX680 GPU. My game is capped at 42 FPS. 60:42 is 1.42. When I use a chronometer to measure my time in a a level and compare it with the in-game chronometer, the relation is the same, real time is 1.42 times in-game time. Seems the game is supossed to run at 60 FPS but for some reason my PC refuses to run it a single frame above/below 42, no matter game or GPU settings. Kinda sucks.
Последно редактиран от DarkTroZo; 11 ноември 2013 в 10:04след.
Dmytro IELKIN 18 ноември 2013 в 7:14сут. 
Had the same problem. Disabling vertical sync worked just fine.
Показване на 1-15 от 16 коментара
< >
На страница: 15 30 50
Дата на публикуване: 1 януари 2013 в 7:03след.
Публикации: 16