Sisnolack Dec 21, 2012 @ 7:42pm
They Bleed Pixels won't Start
All that happens is the screen resolution of my computer changes but the game never starts.I've verified game cached,uninstalled and reinstalled nothing seems to work.
Showing 1-15 of 16 comments
< >
SpookyAndrew  [developer] Dec 22, 2012 @ 3:15pm 
So this can be a few things.
Are you running IME?
What are your machine specs?
Sisnolack Dec 22, 2012 @ 8:53pm 
I don't believe I am running IME.

Machine Specs Intel Core2Duo E8400 3.00 ghz, 6gb ram,Geforce GTX 460
OS:Windows Vista Home Premium 64 bit
SpookyAndrew  [developer] Dec 23, 2012 @ 8:06am 
hmmm ...
Ok, so in another post this seemed to help:
1)
http://forums.steampowered.com/forum...0#post21803480
Its IME related and I know you are not running IME but it may give hints in other directions.
2)
Please make sure your Vista is up to date update-wise, your video drivers, etc are also current.
3)
In the They Bleed Pixels subdirectory, typically here:
"C:\Program Files\Steam\steamapps\common\they bleed pixels"
you should find three files:
xnafx40_redist.msi
dotNetFx40_Client_setup.exe
dxwebsetup.exe
Please run them manually and make sure that all the installs and repairs are good.
4)
If all else fails, please delete the entire "they bleed pixels" subdirectory found here:
"C:\Program Files\Steam\steamapps\common\they bleed pixels"
and restart Steam.

Let me know what happens.
Last edited by SpookyAndrew; Dec 23, 2012 @ 8:06am
Sisnolack Dec 23, 2012 @ 4:53pm 
I tried all that,still same problem.
^gonzo Dec 24, 2012 @ 6:54am 
same problem here.

Intel i5
HD5850
Win7 x64

ill try this workaround

edit: workaround works
- installed all .exe above again (most repair)
- restarted pc
- starting steam and tadaaa....it starts finally

thx for the workaround
Last edited by ^gonzo; Dec 24, 2012 @ 7:00am
AJ Dec 24, 2012 @ 11:01am 
Hello
I have same problem, game doesn't start.
Here is the error that game throws out then i start it.
http://imgur.com/dThmS
Help please!
SpookyAndrew  [developer] Dec 24, 2012 @ 5:10pm 
@AJ - what kind of videocard do you have?
@littlesoul - Have you tried rebooting, is it working yet?
AJ Dec 25, 2012 @ 3:23am 
playing it with my ♥♥♥♥ty loptop so its http://imgur.com/M6iH0
SpookyAndrew  [developer] Dec 25, 2012 @ 6:00am 
@AJ - does your laptop have an alternate video chipset?
Some laptops come with both.
Also try updating your videocard drivers.
Last edited by SpookyAndrew; Dec 25, 2012 @ 6:01am
AJ Dec 25, 2012 @ 7:15am 
Thanks Andrew, needed to update my drivers.
Great game,nice art style.
SpookyAndrew  [developer] Dec 25, 2012 @ 9:25am 
Yahoo! - Thank you :)
「The Laughing Magician」 Feb 16, 2013 @ 4:54pm 
There we go. Had a videocard 7 versions behind.
NuZell07 May 20, 2013 @ 10:23am 
I have followed the directions in the forums for when the game "They Bleed Pixels" will not start. I'm not sure how to contact Spooky Squid games, either. My computer seems to have adequate specs, but when I try to play the game I get a message "They Bleed Pixels has stopped working". Is it problem with Windows, perhaps? (I have Windows 7)
KJuuun Jun 2, 2013 @ 12:29pm 
manually install 3 of the file, restart windows. manually repair 3 of the file, restart windows. still not working. boring
SpookyAndrew  [developer] Jun 4, 2013 @ 11:07am 
@zenizenman123 & @ahcold - What are your machine specs?
Showing 1-15 of 16 comments
< >
Per page: 15 30 50