Centisteed Dec 6, 2012 @ 9:59pm
.NET first time install, but installs every time I play the game.
Btw, needed to report a problem. Everytime I start the game it installs .NET 4.0 and states it's installing it for the first time. The game still works but it's an annoying error. The main problem is that since it's installing it each time, it is kicking off my Norton Ghost 15.0 Backup system which I have triggered to do a backup anytime new software is installed. If there is a quick solution, I'd love to hear about it. Otherwise I'll have to disable that feature until this is fixed or I stop playing the game on a regular basis.
Showing 1-15 of 18 comments
< >
reikken Dec 7, 2012 @ 5:53am 
me too. why this
Harley Dec 7, 2012 @ 9:59pm 
add me to this list. Odd
your cute imouto Dec 7, 2012 @ 10:21pm 
Happens to me as well. I've just been disallowing the Steam Client Service whenever it wants to run and it seems to work.
SpookyAndrew  [developer] Dec 11, 2012 @ 2:27pm 
If the game plays but you find that it keeps trying to install things then go to your TBP subdirectory in steam, typically here:
"C:\Program Files\Steam\steamapps\common\they bleed pixels"
and rename the following three files:
dotNetFx40_Client_setup.exe
dxwebsetup.exe
xnafx40_redist.msi
to *.OLD or something - doesn't matter. Could also delete them.

Let me know what happens.
Chessdragon Dec 11, 2012 @ 8:09pm 
I deleted those Files and it worked thanks for the help
SpookyAndrew  [developer] Dec 11, 2012 @ 8:38pm 
Cool!
Centisteed Dec 13, 2012 @ 7:32am 
Works for me as well. Thanks!
Yeds Dec 24, 2012 @ 12:15pm 
worked for me as well triple
JAME Dec 29, 2012 @ 3:00pm 
Worked for me too thanks sir
Manes Jan 5, 2013 @ 7:18pm 
Add me to the list of "workaround worked". Thank you.
Nebular Nerd Jan 6, 2013 @ 3:46am 
Did the trick for me :)
rubregg Jan 7, 2013 @ 8:50am 
Sorry, but this only sort-of works for me.
If I rename or delete those files, Steam still wants to go through the first-time-setup routine (each time I launch the game), asking me for admin rights to do so (it then doesn't find the installers and goes on starting the game).
The only thing that works for me is double-clicking "They Bleed Pixels PC.exe" directly instead of launching the game via Steam.
SpookyAndrew  [developer] Jan 11, 2013 @ 3:31am 
@rubregg - you need to give Steam and TBP the correct permissions, otherwise it can't write to the registry and doesn't remember that it's installed the setup files the next time it runs.
neftor Jul 5, 2013 @ 3:07pm 
thank you
net_runner Jul 5, 2013 @ 5:17pm 
Works now
Showing 1-15 of 18 comments
< >
Per page: 15 30 50