Spazzydazzle Oct 17, 2012 @ 10:25am
No text in Main Menu (FIXED)
I bought this game 30 mins ago, and when I start it up and reach the Main Menu (not only the menu, but for whole game as well) – all I see is nothing. Well, not nothing, this is what I do see, though: Screenshots of Menu

EDIT: Issue has been patched.

And, it seems the game doesn't automatically detect my 360 controller, either. Apparently, those who you use (Wireless?) X360 controllers might have problems with incorrectly emulated buttons: X is actually A, Y is B, Right stick is Start.

EDIT: Issue seems to have been patched.

I can live without the latter, of course, but not the former. I'd say it's kind of important.
Last edited by Spazzydazzle; Dec 5, 2012 @ 12:53am
Showing 1-15 of 86 comments
< >
SpaRRow Oct 17, 2012 @ 10:30am 
Same, no text, but my wired xbox360 controller works fine.
Spazzydazzle Oct 17, 2012 @ 10:35am 
Weird. Game doesn't respond to mine, just to my keyboard. Well, whatever. Probably some setting in need of tweaking.
SpaRRow Oct 17, 2012 @ 10:37am 
So everyone has no text? How they release that?
Spazzydazzle Oct 17, 2012 @ 10:39am 
No idea how this managed to get through QA. Assuming they even bothered with it.
randir14 Oct 17, 2012 @ 11:27am 
ALL text is invisible, not just the main menu. The game is literally impossible to play since you cant read anything, including shop menus.
Spazzydazzle Oct 17, 2012 @ 11:30am 
I don't understand how this issue didn't crop up when they ported the game. And why they didn't notice it. Seems to me there was no QA to speak of.
This must be one of the worst ports ever. XD I mean, the in-game text is fundamental to be able to fully comprehend the game.
Spazzydazzle Oct 17, 2012 @ 11:34am 
Strange. Perhaps it's a localization issue with Windows? I don't know, just grasping at straws here.
jkdarlow Oct 17, 2012 @ 11:35am 
No text for me either.
davel23 Oct 17, 2012 @ 11:40am 
No text for me either. Haven't tried my wireless X360 controller yet.
Solidamus Oct 17, 2012 @ 11:41am 
I have the same problem, I can live with the fps cap (playing with a wired 360 controller and it works) but playing the game with text missing is near impossible. Tried all sorts of setting combinations but no luck there.
Rainbow Dash Oct 17, 2012 @ 11:42am 
Ok lets start off with the GPU's guys, I got an Nvidia card (no text).
Ezodagrom is sitting on AMD.

Are there anyone here with an AMD card that HAS the no text problem?

I checked the Nvidia drivers btw, it's up to date and I even tried the BETA drivers.
I checked all DirectX and whatnot. All up to date.

I'm reinstalling the game now (to my main drive) C:\\ Instead of D:\\
Spazzydazzle Oct 17, 2012 @ 11:45am 
Nvidia GeForce GTX 460 here. And, as I said, no text.
SpaRRow Oct 17, 2012 @ 11:47am 
Nvidia gtx470 - no text
Gussver Oct 17, 2012 @ 11:48am 
560Ti here and not working either! Some buttons seems to be mapped to the wrong actions as well (pausing with R3 instead of Start for example).
Showing 1-15 of 86 comments
< >
Per page: 15 30 50