steeve Jun 14, 2013 @ 4:21pm
Fear pack
I bought the F.E.A.R. pack..think it has 3 games in it...Is there any issue's running any of them on Windows 7 64bit ?....

Thanks to all who reply :D
Showing 1-11 of 11 comments
< >
-3xA'Lu©κy Oct 30, 2013 @ 12:00am 
FEAR 1 has some problems:


Get the subtitle fix (available as a community guide here on Steam) and remember that Extraction Point comes with no native 1920 x 1080 resolution so you have to do the following:

Go to C:\Users\Public\Public Documents\TimeGate Studios\FEARXP\
settings.cfg and open it with notepad. Then change the 'ScreenWidth' and 'ScreenHeight' values to match your desired resolution (1920 x 1200 x 32 NOT 1900). Therefore the values for these settings, should be: "ScreenWidth" "1920", "ScreenHeight" "1080" and "BitDepth" "32".

(CONTINUED) Save the document and close it by exiting, the active window. Then right-click the file and go to properties. From there tick the box that says and makes the file, 'Read-only'. Then close it again by hiting 'Apply' and then 'OK'. From there, restart the game and your custom resolution will have been applied but do not go to the 'Display' configuration menu in-game or it will reset your resolution and you'll need to edit the config file again.
-3xA'Lu©κy Oct 30, 2013 @ 12:01am 
ALSO, with FEAR 1 AND DLC, you can *possibly* suffer bad performance (depends on keyboards and/or mouses used), as a result of how the game was coded. To remedy this:

Go into the Start menu and type in: "Device Manager" and hit the "Enter" key.
From there, choose "Human Interface Devices".
TO GET the BEST PERFORMANCE, DISABLE ONLY "HID-Compliant Device", NOT "HID-Compliant Consumer Control" OR ANYTHING ELSE.

Note: for the most part, these are used for the interfaces on the keyboards, which is why there is anywhere from 3-7, any applets will be disabled until
these HID devices are re-enabled.

Re-enable them, after finishing the game!!
Last edited by -3xA'Lu©κy; Oct 30, 2013 @ 12:03am
-3xA'Lu©κy Oct 30, 2013 @ 12:02am 
FEAR 3 is fine but FEAR 2 has a slight sound problem that could occur with you:

In Fear 2: Project Origin AND FEAR 2 DLC, there's an infamous sound acceleration bug where in-game audio is sped up (during gameplay cinematics and not actual gameplay) and can be fixed by doing the following: go to window start menu and type in the search bar 'Device Manager' and hit 'Enter' (Enter key). A window will come up displaying a list of items and options. Under the sub-heading, 'Sound, video and game controllers', you should be able to expand this category out - revealing two further-more, items/options. With these two, there will be: 'AMD High Definition Audio Device' and 'Realtek High Definition Audio'. Right click on the latter one and hit the option, stating, 'disable'.

You can restart your computer from here, as suggested by the prompt but it is not neccessary and you can just go straight into Fear 2: Project Origin, again by simply, re-launching/re-starting it, through the use, of the Steam icon/shortcut. After finishing with this game and the DLC component, 'Reborn', reverse this process by re-enabling that 'Realtek...' option.

* IF YOU DON'T HAVE REALTEK HIGH DEFINITION AUDIO AS AN OPTION IN DEVICE MANAGER, IGNORE THIS FIX!!
Last edited by -3xA'Lu©κy; Oct 30, 2013 @ 12:03am
RazorFries Dec 29, 2013 @ 1:50pm 
I run my Win7 64-bit on F.E.A.R at 60 fps no problem
steeve Dec 29, 2013 @ 2:04pm 
i had some problems..I got it..but all seems well.. ty all and u Razorchips :P
Zodasaur Jan 6 @ 7:23pm 
Originally posted by RazorFriés:
I run my Win7 64-bit on F.E.A.R at 60 fps no problem

Hah thats nothing I run it at 350 fps on Win7.
Last edited by Zodasaur; Jan 6 @ 8:39pm
RazorFries Jan 6 @ 7:57pm 
Originally posted by ZodaEX:
Originally posted by RazorFriés:
I run my Win7 64-bit on F.E.A.R at 60 fps no problem

Hah thats nothing I run it at 350 fps on Win7. Neener neener neeeener.
what do you want from me
RazorFries Jan 6 @ 8:45pm 
Originally posted by ZodaEX:
Originally posted by RazorFriés:
what do you want from me

I seriously get 350 fps.
No on every thread on the F.E.A.R. games I'm involved in you show up in each one
[DSN] EXET May 13 @ 9:37am 
I just finished FEAR and had no problems with WIN7 64bit.

BTW: Great game . . .
Zodasaur May 13 @ 3:14pm 
Originally posted by RazorFriés:
Originally posted by ZodaEX:

I seriously get 350 fps.
No on every thread on the F.E.A.R. games I'm involved in you show up in each one

I enjoy talking about my favorite game so it's not unusual to find me making posts here. What do I want from you? I don't even know who you are so I dunno. We can play that new free your fear game together if your up for it.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50