Watchmen: The End Is Nigh

Watchmen: The End Is Nigh

Garotodahc Dec 22, 2012 @ 5:08pm
Troubleshoot
my game is not running, I click start game and the game does not start. what do I do?
< >
Showing 1-15 of 25 comments
PATOLOCO Jan 2, 2013 @ 9:34am 
i have the same problem bro :/
Garotodahc Jan 6, 2013 @ 5:22pm 
:/
PATOLOCO Jan 11, 2013 @ 6:25am 
dude, this is the problem in the operating system? on the steam page says in the system requirements that the operating system needs to be windows xp or vista
Garotodahc Jan 11, 2013 @ 6:07pm 
dude, I think not, installed on another machine with my windows xp, and neither worked.
PATOLOCO Jan 14, 2013 @ 12:38pm 
damn it :/ okay,the way is wait. let's pray to somebody fix it kkk
No0b™ Feb 2, 2013 @ 4:43pm 
same problem, it won't work
djcomputer1 Feb 9, 2013 @ 11:19am 
Quys run it as administrator
ISIS_chan Feb 22, 2013 @ 5:10pm 
I could play this game normally without any problems on my windows 7 laptop, then I began having the problem everyone else is having.
I had to reinstall win 7 and now it works google up the fix theres some posts about a number of fixes on the steam forums
PATOLOCO Feb 23, 2013 @ 4:35pm 
guys, after steam updated to version beta and went back to normal, my game ran normally with no problem
Garotodahc Feb 26, 2013 @ 6:14am 
really???? Ok, I Try.
xXcuntslayer420blazeitXx May 12, 2013 @ 7:41am 
same thing for me really hope they fix it soon
Ham Solo Sep 15, 2013 @ 8:13pm 
i have a problem, when i try to start it up it dosent even start then close, it just dosnt even open and just not start. i hope somone can fix this soon.
Ham Solo Sep 16, 2013 @ 4:46am 
wait no, i just remember'd that is a "multilaunch error"
Garotodahc Sep 16, 2013 @ 8:57am 
I installed in windows 8 Pro and no working, i feeling angry with this.
sutalu Jan 29, 2014 @ 3:57pm 
Finally :) I have Windows 8.1 Pro, and I run the game :)

You have to do the following:

- DO NOT start the game with the desktop shortcut.
- Go to this path:

C:\Program Files (x86)\Steam\SteamApps\common\Watchmen\data\Engine

- Then, right click on the "MultiLauncher.exe" file, and select the option "Troubleshoot compatibility".
- Then you have to select compatibility with "Windows Vista" and finish the wizard, and saves the changes.

The next time you want to run the game, you must to run the MultiLauncher.exe located in the path I said before.
< >
Showing 1-15 of 25 comments
Per page: 15 30 50