Splice > General Discussions > Topic Details
david.thefan Jun 24, 2013 @ 12:33pm
I can only see half the screen
Here is a screenshot, is there a way to get to an options screen to change the display settings?

http://cloud-2.steampowered.com/ugc/613895702406966642/C8762DFBCE17D7192003FAB5CFEEC4342DC28206/
Showing 1-9 of 9 comments
< >
wcoastsands Jun 24, 2013 @ 11:52pm 
Linux?
david.thefan Jun 25, 2013 @ 9:41am 
Yep. I should have mentioned that originally, sorry.
It might also be worth noting that I am running dual monitors.
wcoastsands Jun 25, 2013 @ 1:21pm 
Cool. Thanks. Working on the code for Splice now. I'll get a new build up as soon as I get things put back together.
david.thefan Jun 25, 2013 @ 1:36pm 
Thanks. Looks like a great game, but with the problems with the display, I can only get to the third splice, because I can't get to the rest of the scene.
wcoastsands Jun 26, 2013 @ 6:15pm 
Yeah, some other have reported the same before. Pretty sure it has to do with how the screen is captured by the game. Just haven't tested it yet. I'll let you know when I post the beta so you can check it out before it goes live.
xsinick Jul 11, 2013 @ 5:13pm 
1. on ubuntu in you home directory press ctl + h keys to show hidden directory.
2. got to: /.config/unity3d/Cipher Prime Studios, Inc./Splice
3. in the prefsfile change:
<pref name="Screenmanager Is Fullscreen mode" type="int">0</pref>
<pref name="Screenmanager Resolution Height" type="int">768</pref>
<pref name="Screenmanager Resolution Width" type="int">1024</pref>
4. When running Splice hit ctl + f keys to get a window mode, then repeat steps until you see
the full game you can shange the resolution to suit your screen.

Valve thank you for steam on linux can you please fix this Splice dual monitor issue on Linux.
it will make things seem even easier on linux.

Thanks again.
xsinick Jul 11, 2013 @ 5:13pm 
Originally posted by david.thefan:
Here is a screenshot, is there a way to get to an options screen to change the display settings?

http://cloud-2.steampowered.com/ugc/613895702406966642/C8762DFBCE17D7192003FAB5CFEEC4342DC28206/
1. on ubuntu in you home directory press ctl + h keys to show hidden directory.
2. got to: /.config/unity3d/Cipher Prime Studios, Inc./Splice
3. in the prefsfile change:
<pref name="Screenmanager Is Fullscreen mode" type="int">0</pref>
<pref name="Screenmanager Resolution Height" type="int">768</pref>
<pref name="Screenmanager Resolution Width" type="int">1024</pref>
4. When running Splice hit ctl + f keys to get a window mode, then repeat steps until you see
the full game you can shange the resolution to suit your screen.

Valve thank you for steam on linux can you please fix this Splice dual monitor issue on Linux.
it will make things seem even easier on linux.

Thanks again.
david.thefan Jul 12, 2013 @ 7:16am 
Thanks for your response, I have been playing it without any trouble under Wine, but I will reinstall the Linux version to try this.
Quadron Feb 14 @ 10:22am 
It's 2014 and this bug still exists.

"2. got to: /.config/unity3d/Cipher Prime Studios, Inc./Splice" trick is useless because prefs are overwritten at start of game.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50