Splice > General Discussions > Topic Details
peiradzon Jun 24, 2014 @ 3:07pm
Im not getting any achievments and im not confident with "it´s linux thing"
is anybody working on it or we just have to let it go?
Last edited by peiradzon; Jun 24, 2014 @ 3:08pm
< >
Showing 1-8 of 8 comments
purple6string Jul 9, 2014 @ 1:38am 
Not sure about this. I noticed it a while ago when I first started playing on Liniux and it still doesn't seem to be fixed. Not even sure if its being worked on, but I suppose I could always earn them on Windows Steam.
mutiny Jul 14, 2014 @ 3:44am 
I haven't seen the developer do anything in a very long time so don't hold your breath. You could try running windows through virtualbox and play it through there if you're not dual booting with windows if you really want the achievements. Or maybe try running it through wine?
tomaszg Jul 31, 2014 @ 6:10am 
In principle, instead of that, you could request your money back, since game apparently doesn't deliver what was promised on the store page and developer didn't fix it for a long time.
peiradzon Jul 31, 2014 @ 11:38am 
good point
Swiftpaw Sep 5, 2014 @ 11:31am 
Does anyone know where the Splice user folder is? Maybe it can be deleted/moved and a fresh one will fix the problem?

Update 1: Never mind, found it. It's in .config/unity3d/Cipher Price Studios, Inc./Splice

Update 2: Nope, didn't help anything, Steam achievements are just broken for this game. Sadness.
Last edited by Swiftpaw; Sep 5, 2014 @ 11:38am
Darael Oct 29, 2014 @ 2:32pm 
On the upside, those of us with Windows Steam hanging around *may* be able to get the achievements if we transfer that save file (~/.config/unity3d/Cipher\ Price\ Studios,\ Inc./Splice/prefs) to the Windows side?
ktosiek May 9 @ 2:31am 
This is a "linux version of Splice" thing, developers know about it and just don't care about this problem anymore.

EDIT: turns out the game is still maintained, so it's just this issue that's in limbo
Last edited by ktosiek; May 9 @ 2:38am
Jo Jun 2 @ 1:19am 
Oh, no! They're stuck in Valve time!
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Splice > General Discussions > Topic Details